Sun, 28 Nov 2021 09:43:35 UTC

Information for RPM httpd-devel-2.4.37-30.module_el8.3.0+561+97fdbbcc.i686.rpm

ID238769
Namehttpd-devel
Version2.4.37
Release30.module_el8.3.0+561+97fdbbcc
Epoch
Archi686
SummaryDevelopment interfaces for the Apache HTTP server
DescriptionThe httpd-devel package contains the APXS binary and other files that you need to build Dynamic Shared Objects (DSOs) for the Apache HTTP Server. If you are installing the Apache HTTP server and you want to be able to compile or develop additional modules for Apache, you need to install this package.
Build Time2020-11-04 03:21:35 GMT
Size223499
ef6d058a74c317fd33ef42aa58b5a4c0
LicenseASL 2.0
Buildrootmodule-httpd-2.4-8030020201104025655-30b713e6-build-58361-13939
Provides
httpd-devel = 2.4.37-30.module_el8.3.0+561+97fdbbcc
httpd-devel(x86-32) = 2.4.37-30.module_el8.3.0+561+97fdbbcc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/perl
apr-devel
apr-util-devel
httpd = 2.4.37-30.module_el8.3.0+561+97fdbbcc
perl(:VERSION) >= 5.4.0
perl(strict)
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 77 >>>
Name ascending sort Size
/usr/bin/apxs23720
/usr/include/httpd0
/usr/include/httpd/.mmn14
/usr/include/httpd/ap_compat.h1075
/usr/include/httpd/ap_config.h6606
/usr/include/httpd/ap_config_auto.h9422
/usr/include/httpd/ap_config_layout.h2619
/usr/include/httpd/ap_expr.h14076
/usr/include/httpd/ap_hooks.h5988
/usr/include/httpd/ap_listen.h6156
/usr/include/httpd/ap_mmn.h34753
/usr/include/httpd/ap_mpm.h10081
/usr/include/httpd/ap_provider.h3537
/usr/include/httpd/ap_regex.h10784
/usr/include/httpd/ap_regkey.h9183
/usr/include/httpd/ap_release.h3144
/usr/include/httpd/ap_slotmem.h7235
/usr/include/httpd/ap_socache.h9387
/usr/include/httpd/apache_noprobes.h15968
/usr/include/httpd/cache_common.h2017
/usr/include/httpd/heartbeat.h1595
/usr/include/httpd/http_config.h56834
/usr/include/httpd/http_connection.h6382
/usr/include/httpd/http_core.h35496
/usr/include/httpd/http_log.h36871
/usr/include/httpd/http_main.h3245
/usr/include/httpd/http_protocol.h39389
/usr/include/httpd/http_request.h25847
/usr/include/httpd/http_vhost.h4026
/usr/include/httpd/httpd.h85811
/usr/include/httpd/mod_auth.h4524
/usr/include/httpd/mod_cache.h7256
/usr/include/httpd/mod_cgi.h2496
/usr/include/httpd/mod_core.h3406
/usr/include/httpd/mod_dav.h94802
/usr/include/httpd/mod_dbd.h4154
/usr/include/httpd/mod_include.h3984
/usr/include/httpd/mod_log_config.h2485
/usr/include/httpd/mod_proxy.h54935
/usr/include/httpd/mod_request.h1628
/usr/include/httpd/mod_rewrite.h1397
/usr/include/httpd/mod_session.h6768
/usr/include/httpd/mod_so.h1226
/usr/include/httpd/mod_ssl.h4989
/usr/include/httpd/mod_ssl_openssl.h4787
/usr/include/httpd/mod_status.h2441
/usr/include/httpd/mod_unixd.h1114
/usr/include/httpd/mod_watchdog.h7518
/usr/include/httpd/mod_xml2enc.h2307
/usr/include/httpd/mpm_common.h17046
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-pki-core-10.6-8040020210604014103-d4d99205-build-71502-22041 2021-06-04 03:42:07 expired
module-pki-core-10.6-8040020210520204042-d4d99205-build-70633-21192 2021-05-21 05:17:58 expired
module-pki-core-10.6-8030020210323155941-5ff1562f-build-67225-18951 2021-03-23 16:43:38 expired
module-subversion-1.10-8030020210222042748-9ce6d490-build-66068-18099 2021-02-22 05:01:45 expired
module-subversion-1.14-8040020210212192542-4d97b3c8-build-65510-17849 2021-02-12 19:58:18 expired
module-subversion-1.14-8040020210111194129-4d97b3c8-build-62187-16253 2021-01-11 22:06:00 expired