Mon, 04 Mar 2024 22:11:01 UTC | login

Information for RPM java-1.8.0-openjdk-accessibility-1:1.8.0.272.b10-1.el8_2.aarch64.rpm

ID235573
Namejava-1.8.0-openjdk-accessibility
Version1.8.0.272.b10
Release1.el8_2
Epoch1
Archaarch64
SummaryOpenJDK 8 accessibility connector
DescriptionEnables accessibility support in OpenJDK 8 by using java-atk-wrapper. This allows compatible at-spi2 based accessibility programs to work for AWT and Swing-based programs. Please note, the java-atk-wrapper is still in beta, and OpenJDK 8 itself is still being tuned to be working with accessibility features. There are known issues with accessibility on, so please do not install this package unless you really need to.
Build Time2020-10-30 04:40:36 GMT
Size87.25 KB
472903fc60bf0199d56b273018ff02a5
LicenseASL 1.1 and ASL 2.0 and BSD and BSD with advertising and GPL+ and GPLv2 and GPLv2 with exceptions and IJG and LGPLv2+ and MIT and MPLv2.0 and Public Domain and W3C and zlib
Buildrootdist-c8_2-updates-build-58028-13505
Provides
java-1.8.0-accessibility = 1:1.8.0.272.b10-1.el8_2
java-1.8.0-openjdk-accessibility = 1:1.8.0.272.b10-1.el8_2
java-1.8.0-openjdk-accessibility(aarch-64) = 1:1.8.0.272.b10-1.el8_2
java-accessibility = 1:1.8.0.272.b10-1.el8_2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
java-1.8.0-openjdk(aarch-64) = 1:1.8.0.272.b10-1.el8_2
java-atk-wrapper(aarch-64)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.272.b10-1.el8_2.aarch64/jre/lib/aarch64/libatk-wrapper.so47.00 B
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.272.b10-1.el8_2.aarch64/jre/lib/accessibility.properties101.00 B
/usr/lib/jvm/java-1.8.0-openjdk-1.8.0.272.b10-1.el8_2.aarch64/jre/lib/ext/java-atk-wrapper.jar48.00 B
Component of No Buildroots