Sat, 08 May 2021 02:32:23 UTC

Information for RPM brltty-5.6-30.el8.src.rpm

ID229106
Namebrltty
Version5.6
Release30.el8
Epoch
Archsrc
SummaryBraille display driver for Linux/Unix
DescriptionBRLTTY is a background process (daemon) which provides access to the Linux/Unix console (when in text mode) for a blind person using a refreshable braille display. It drives the braille display and provides complete screen review functionality.
Build Time2020-10-19 16:07:36 GMT
Size3113157
29058d79eac6d053dcd2ca37420e84f2
LicenseLGPLv2+
Buildrootdist-c8-stream-build-56418-13280
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/2to3
alsa-lib-devel
at-spi2-core-devel
autoconf
bluez-libs-devel
byacc
espeak-ng-devel
gettext
glibc-kernheaders
java-devel
jpackage-utils
libICE-devel
libSM-devel
libX11-devel
libXaw-devel
libXext-devel
libXt-devel
libXtst-devel
ocaml
python3-Cython
python3-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
systemd
tcl-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
0001-Add-support-for-eSpeak-NG.patch17631
brltty-5.0-libspeechd.patch433
brltty-5.6-add-dracut-support.patch40489
brltty-5.6-alsa-1.1.9-fix.patch589
brltty-5.6-libs-add-ldflags.patch3918
brltty-5.6-ocaml-add-flags.patch1585
brltty-5.6.tar.xz3055940
brltty-loadLibrary.patch660
brltty.service217
brltty.spec35058
Component of No Buildroots