Tue, 01 Dec 2020 19:00:53 UTC

Information for RPM nbdkit-python-plugin-1.16.2-4.module_el8.4.0+525+256c136b.aarch64.rpm

ID228712
Namenbdkit-python-plugin
Version1.16.2
Release4.module_el8.4.0+525+256c136b
Epoch
Archaarch64
SummaryPython 3 plugin for nbdkit
DescriptionThis package lets you write Python 3 plugins for nbdkit.
Build Time2020-10-12 22:14:09 GMT
Size38343
68dbde3f41ddb38cb4a4d91f4d781ec2
LicenseBSD
Buildrootmodule-virt-rhel-8040020201012194535-9f9e2e7e-build-56322-13259
Provides
nbdkit-plugin-python-common = 1.16.2-4.module_el8.4.0+525+256c136b
nbdkit-plugin-python3 = 1.16.2-4.module_el8.4.0+525+256c136b
nbdkit-python-plugin = 1.16.2-4.module_el8.4.0+525+256c136b
nbdkit-python-plugin(aarch-64) = 1.16.2-4.module_el8.4.0+525+256c136b
Obsoletes
nbdkit-plugin-python-common <= 1.16.2-4.module_el8.4.0+525+256c136b
nbdkit-plugin-python3 <= 1.16.2-4.module_el8.4.0+525+256c136b
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libpython3.6m.so.1.0()(64bit)
nbdkit-server(aarch-64) = 1.16.2-4.module_el8.4.0+525+256c136b
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/140
/usr/lib/.build-id/14/c362eb27cc9b6a3ce3705ff3400bcbcbb7ab9860
/usr/lib64/nbdkit/plugins/nbdkit-python-plugin.so70448
/usr/share/doc/nbdkit-python-plugin0
/usr/share/doc/nbdkit-python-plugin/README5450
/usr/share/licenses/nbdkit-python-plugin0
/usr/share/licenses/nbdkit-python-plugin/LICENSE1432
/usr/share/man/man3/nbdkit-python-plugin.3.gz5683
Component of No Buildroots