Sat, 27 Nov 2021 15:37:57 UTC

Information for RPM krb5-devel-1.18.2-5.el8.aarch64.rpm

ID208995
Namekrb5-devel
Version1.18.2
Release5.el8
Epoch
Archaarch64
SummaryDevelopment files needed to compile Kerberos 5 programs
DescriptionKerberos is a network authentication system. The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs. If you want to develop Kerberos-aware programs, you need to install this package.
Build Time2020-08-11 20:02:04 GMT
Size569392
13282688dacf38554b4647106cf8fb9f
LicenseMIT
Buildrootdist-c8-stream-build-53537-11533
Provides
krb5-devel = 1.18.2-5.el8
krb5-devel(aarch-64) = 1.18.2-5.el8
krb5-kdb-devel-version = 8.0
pkgconfig(gssrpc) = 1.18.2
pkgconfig(kadm-client) = 1.18.2
pkgconfig(kadm-server) = 1.18.2
pkgconfig(kdb) = 1.18.2
pkgconfig(krb5) = 1.18.2
pkgconfig(krb5-gssapi) = 1.18.2
pkgconfig(mit-krb5) = 1.18.2
pkgconfig(mit-krb5-gssapi) = 1.18.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/pkg-config
keyutils-libs-devel
krb5-libs(aarch-64) = 1.18.2-5.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcom_err-devel
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libdl.so.2()(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libk5crypto.so.3()(64bit)
libkadm5(aarch-64) = 1.18.2-5.el8
libkdb5.so.10()(64bit)
libkeyutils.so.1()(64bit)
libkrad.so.0()(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libresolv.so.2()(64bit)
libselinux-devel
libselinux.so.1()(64bit)
libverto-devel
pkgconfig(gssrpc)
pkgconfig(kdb)
pkgconfig(mit-krb5)
pkgconfig(mit-krb5-gssapi)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 87 >>>
Name ascending sort Size
/usr/bin/gss-client70088
/usr/bin/krb5-config7144
/usr/bin/sim_client69848
/usr/bin/uuclient69384
/usr/include/gssapi0
/usr/include/gssapi.h181
/usr/include/gssapi/gssapi.h29957
/usr/include/gssapi/gssapi_alloc.h2640
/usr/include/gssapi/gssapi_ext.h20915
/usr/include/gssapi/gssapi_generic.h2217
/usr/include/gssapi/gssapi_krb5.h11813
/usr/include/gssapi/mechglue.h1652
/usr/include/gssrpc0
/usr/include/gssrpc/auth.h6472
/usr/include/gssrpc/auth_gss.h4840
/usr/include/gssrpc/auth_gssapi.h4333
/usr/include/gssrpc/auth_unix.h2896
/usr/include/gssrpc/clnt.h9652
/usr/include/gssrpc/netdb.h2442
/usr/include/gssrpc/pmap_clnt.h3429
/usr/include/gssrpc/pmap_prot.h3841
/usr/include/gssrpc/pmap_rmt.h2303
/usr/include/gssrpc/rename.h10264
/usr/include/gssrpc/rpc.h3143
/usr/include/gssrpc/rpc_msg.h5106
/usr/include/gssrpc/svc.h11595
/usr/include/gssrpc/svc_auth.h3976
/usr/include/gssrpc/types.h3626
/usr/include/gssrpc/xdr.h11779
/usr/include/kadm50
/usr/include/kadm5/admin.h20575
/usr/include/kadm5/chpass_util_strings.h1548
/usr/include/kadm5/kadm_err.h4345
/usr/include/kdb.h69212
/usr/include/krad.h8933
/usr/include/krb50
/usr/include/krb5.h402
/usr/include/krb5/ccselect_plugin.h4213
/usr/include/krb5/certauth_plugin.h5113
/usr/include/krb5/clpreauth_plugin.h15523
/usr/include/krb5/hostrealm_plugin.h5460
/usr/include/krb5/kadm5_auth_plugin.h12482
/usr/include/krb5/kadm5_hook_plugin.h6161
/usr/include/krb5/kdcpolicy_plugin.h5320
/usr/include/krb5/kdcpreauth_plugin.h17530
/usr/include/krb5/krb5.h346366
/usr/include/krb5/localauth_plugin.h5881
/usr/include/krb5/locate_plugin.h2624
/usr/include/krb5/plugin.h2090
/usr/include/krb5/preauth_plugin.h1774
Component of
Page:
1 through 50 of 121 >>>
Buildroot descending sort Created State
dist-c8-updates-build-75202-25953 2021-08-17 15:00:38 expired
dist-c8-updates-build-74183-24632 2021-07-27 15:15:09 expired
dist-c8-updates-build-73718-24204 2021-07-15 20:16:03 expired
dist-c8-updates-build-73585-23917 2021-07-13 15:06:29 expired
dist-c8-updates-build-72453-22727 2021-06-21 15:28:20 expired
dist-c8-updates-build-71685-22227 2021-06-09 17:13:45 expired
dist-c8-updates-build-69136-19788 2021-04-26 15:43:33 expired
dist-c8_3-updates-build-69131-19782 2021-04-26 15:36:44 expired
dist-c8_3-updates-build-69125-19782 2021-04-26 15:33:17 expired
dist-c8_3-updates-build-68781-19550 2021-04-21 15:36:06 expired
dist-c8_3-updates-build-68780-19550 2021-04-21 15:36:05 expired
dist-c8-updates-build-68510-19474 2021-04-14 21:55:42 expired
dist-c8_3-updates-build-68505-19449 2021-04-14 21:30:47 expired
dist-c8_3-updates-build-68487-19401 2021-04-14 15:11:07 expired
dist-c8_3-updates-build-68394-19307 2021-04-07 17:27:24 expired
dist-c8-updates-build-67329-18801 2021-03-25 19:32:50 expired
dist-c8_3-updates-build-67325-18800 2021-03-25 19:19:46 expired
dist-c8_3-updates-build-67318-18800 2021-03-25 19:12:59 expired
dist-c8_3-updates-build-66990-18611 2021-03-15 15:22:51 expired
dist-c8_3-updates-build-66557-18325 2021-03-01 15:14:45 expired
dist-c8-updates-build-66461-18327 2021-02-25 17:22:01 expired
dist-c8_3-updates-build-66409-18244 2021-02-24 15:49:49 expired
dist-c8_3-updates-build-66406-18244 2021-02-24 15:45:31 expired
dist-c8_3-updates-build-66343-18185 2021-02-23 22:47:37 expired
dist-c8_3-updates-build-64104-17096 2021-01-28 20:13:00 expired
dist-c8-updates-build-64099-17097 2021-01-28 20:12:00 expired
dist-c8_3-updates-build-64043-16966 2021-01-28 15:30:19 expired
dist-c8-updates-build-62756-16430 2021-01-14 14:17:11 expired
dist-c8_3-updates-build-62358-16260 2021-01-13 16:44:24 expired
dist-c8_3-updates-build-62348-16260 2021-01-13 15:29:05 expired
dist-c8_3-updates-build-61814-15859 2021-01-05 16:15:49 expired
dist-c8_3-updates-build-61809-15850 2021-01-05 15:49:13 expired
dist-c8_3-updates-build-61780-15715 2021-01-04 16:25:32 expired
dist-c8_3-updates-build-61779-15715 2021-01-04 16:25:29 expired
dist-c8_3-updates-build-61773-15715 2021-01-04 16:25:02 expired
dist-c8_3-updates-build-61767-15715 2021-01-04 16:24:35 expired
dist-c8_3-updates-build-61761-15715 2021-01-04 16:24:26 expired
dist-c8_3-updates-build-61760-15715 2021-01-04 16:24:26 expired
dist-c8_3-updates-build-61029-15373 2020-12-17 22:45:31 expired
dist-c8_3-updates-build-60906-15214 2020-12-17 19:11:55 expired
dist-c8_3-updates-build-60900-15214 2020-12-17 19:10:00 expired
dist-c8_3-updates-build-60610-15190 2020-12-14 17:44:19 expired
dist-c8_3-updates-build-60602-15190 2020-12-14 17:16:35 expired
dist-c8_3-updates-build-59138-14473 2020-11-16 16:37:44 expired
dist-c8_3-updates-build-59132-14464 2020-11-14 02:27:11 expired
dist-c8_3-updates-build-59127-14464 2020-11-14 02:22:34 expired
dist-c8_3-updates-build-59097-14410 2020-11-13 22:56:45 expired
dist-c8_3-updates-build-59085-14392 2020-11-13 22:17:44 expired
dist-c8_3-updates-build-59083-14392 2020-11-13 22:17:21 expired
dist-c8-updates-build-58187-13844 2020-11-03 19:26:56 expired