Tue, 26 Jan 2021 03:07:03 UTC

Information for RPM krb5-libs-1.18.2-5.el8.aarch64.rpm

ID208986
Namekrb5-libs
Version1.18.2
Release5.el8
Epoch
Archaarch64
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-08-11 20:02:04 GMT
Size832760
7041cc27c023b4b21c6e3b70c5bf9964
LicenseMIT
Buildrootdist-c8-stream-build-53537-11533
Provides
config(krb5-libs) = 1.18.2-5.el8
krb5-libs = 1.18.2-5.el8
krb5-libs(aarch-64) = 1.18.2-5.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-5.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/090
/usr/lib/.build-id/09/0db25986f9f1999eeeb09e5e3ebca1dd422b3543
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/99b9f53c1897dc8e152b7400a2416aaaef8edb43
/usr/lib/.build-id/840
/usr/lib/.build-id/84/fb62d514445fc7ec99e0843e12832b7c152b2947
/usr/lib/.build-id/9f0
/usr/lib/.build-id/9f/880524b4576b5974e8f56361b0944c4715767938
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/a0d93005747718384bd6f3b5f4ce7fe2648a7851
/usr/lib/.build-id/bf0
/usr/lib/.build-id/bf/0f3087df3de2f75710a32921c905979a5e6f4a37
/usr/lib/.build-id/d00
/usr/lib/.build-id/d0/1574ee9e1b2e16988fe4eca3c5a2ef6db15f9736
/usr/lib/.build-id/eb0
/usr/lib/.build-id/eb/9f517416cc6e8f84e4b57e57f12eef3bf154a140
/usr/lib/.build-id/fa0
/usr/lib/.build-id/fa/e24d3581a41490f65c4b82799323b98e2e25f536
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so136360
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69288
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2339264
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2138208
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136888
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136472
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069872
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31003296
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.171616
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 465 >>>
Buildroot descending sort Created State
dist-c8-build-63813-16256 2021-01-25 22:13:17 expired
dist-c8-build-63804-16256 2021-01-25 16:52:49 expired
dist-c8-build-63631-16256 2021-01-20 23:39:22 expired
dist-c8-build-63166-16256 2021-01-20 16:47:07 expired
dist-c8-build-63164-16256 2021-01-20 15:56:24 expired
dist-c8_3-updates-build-63084-16546 2021-01-19 15:14:48 expired
dist-c8-build-63055-16256 2021-01-18 21:48:08 expired
dist-c8-build-63050-16256 2021-01-18 21:08:26 expired
dist-c8-build-63042-16256 2021-01-18 20:04:35 expired
dist-c8-build-62801-16256 2021-01-15 20:35:26 expired
dist-c8-updates-build-62756-16430 2021-01-14 14:17:11 expired
dist-c8_3-updates-build-62358-16260 2021-01-13 16:44:24 expired
dist-c8-build-62353-16256 2021-01-13 16:07:01 expired
dist-c8-build-62352-16256 2021-01-13 16:00:23 expired
dist-c8_3-updates-build-62348-16260 2021-01-13 15:29:05 expired
dist-c8-build-62099-16192 2021-01-08 20:04:49 expired
dist-c8-build-62089-16192 2021-01-08 19:20:43 expired
dist-c8-build-62042-16095 2021-01-08 04:04:30 expired
dist-c8-build-62039-16095 2021-01-08 03:25:59 expired
dist-c8_3-updates-build-61814-15859 2021-01-05 16:15:49 expired
dist-c8_3-updates-build-61809-15850 2021-01-05 15:49:13 expired
dist-c8_3-updates-build-61805-15850 2021-01-05 15:43:42 expired
dist-c8_3-updates-build-61803-15850 2021-01-05 15:42:42 expired
dist-c8_3-updates-build-61802-15850 2021-01-05 15:24:45 expired
dist-c8_3-updates-build-61791-15715 2021-01-04 16:26:30 expired
dist-c8_3-updates-build-61789-15715 2021-01-04 16:26:13 expired
dist-c8_3-updates-build-61788-15715 2021-01-04 16:26:11 expired
dist-c8_3-updates-build-61787-15715 2021-01-04 16:26:07 expired
dist-c8_3-updates-build-61782-15715 2021-01-04 16:25:36 expired
dist-c8_3-updates-build-61780-15715 2021-01-04 16:25:32 expired
dist-c8_3-updates-build-61779-15715 2021-01-04 16:25:29 expired
dist-c8_3-updates-build-61773-15715 2021-01-04 16:25:02 expired
dist-c8_3-updates-build-61767-15715 2021-01-04 16:24:35 expired
dist-c8_3-updates-build-61764-15715 2021-01-04 16:24:28 expired
dist-c8_3-updates-build-61763-15715 2021-01-04 16:24:27 expired
dist-c8_3-updates-build-61761-15715 2021-01-04 16:24:26 expired
dist-c8_3-updates-build-61760-15715 2021-01-04 16:24:26 expired
dist-c8_3-updates-build-61758-15715 2021-01-04 16:24:20 expired
dist-c8_3-updates-build-61749-15715 2021-01-04 16:23:38 expired
dist-c8_3-updates-build-61747-15715 2021-01-04 16:23:29 expired
dist-c8_3-updates-build-61746-15715 2021-01-04 16:23:28 expired
dist-c8_3-updates-build-61745-15715 2021-01-04 16:23:25 expired
dist-c8_3-updates-build-61742-15715 2021-01-04 16:23:22 expired
dist-c8_3-updates-build-61740-15715 2021-01-04 16:23:20 expired
dist-c8_3-updates-build-61738-15715 2021-01-04 16:23:18 expired
dist-c8_3-updates-build-61727-15715 2021-01-04 16:22:59 expired
dist-c8-build-61578-14784 2020-12-22 23:17:56 expired
dist-c8-build-61574-14784 2020-12-22 22:34:09 expired
dist-c8-build-61553-14784 2020-12-22 22:05:57 expired
dist-c8-build-61525-14784 2020-12-22 21:23:51 expired