Sat, 05 Dec 2020 22:18:17 UTC

Information for RPM qt5-qtbase-odbc-5.12.5-6.el8.ppc64le.rpm

ID207513
Nameqt5-qtbase-odbc
Version5.12.5
Release6.el8
Epoch
Archppc64le
SummaryODBC driver for Qt5's SQL classes
DescriptionODBC driver for Qt5's SQL classes.
Build Time2020-08-05 15:37:02 GMT
Size79044
f0e802b954b036ca46dbcf9f89e19e70
LicenseLGPLv2 with exceptions or GPLv3 with exceptions
Buildrootdist-c8-stream-build-53338-11323
Provides
qt5-qtbase-odbc = 5.12.5-6.el8
qt5-qtbase-odbc(ppc-64) = 5.12.5-6.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit)
libQt5Sql.so.5()(64bit)
libQt5Sql.so.5(Qt_5)(64bit)
libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libodbc.so.2()(64bit)
libpthread.so.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
qt5-qtbase(ppc-64) = 5.12.5-6.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4e/cb8c0292a3c6a6740f3be8d23d5543b918e7a159
/usr/lib64/cmake/Qt5Sql/Qt5Sql_QODBCDriverPlugin.cmake193
/usr/lib64/qt5/plugins/sqldrivers/libqsqlodbc.so137848
Component of No Buildroots