Sat, 05 Dec 2020 07:33:30 UTC

Information for RPM krb5-libs-1.18.2-2.el8.ppc64le.rpm

ID172701
Namekrb5-libs
Version1.18.2
Release2.el8
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-06-16 04:27:20 GMT
Size922984
2a583cdc261f211c8908704b2e771d86
LicenseMIT
Buildrootdist-c8-stream-build-48007-8693
Provides
config(krb5-libs) = 1.18.2-2.el8
krb5-libs = 1.18.2-2.el8
krb5-libs(ppc-64) = 1.18.2-2.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.10()(64bit)
libkdb5.so.10(HIDDEN)(64bit)
libkdb5.so.10(kdb5_10_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.18.2-2.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libcrypto.so.1.1(OPENSSL_1_1_1b)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/704c879c4533fe1546b1ea51872986c16f611847
/usr/lib/.build-id/080
/usr/lib/.build-id/08/8c48b9223b44c2e855ae60cf3573039b1b240643
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/5d445240886020cb7f62c892ad47d5a1cb83c840
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1c/c2811fbe0ef0e7868e864378e7302c46eef2a736
/usr/lib/.build-id/270
/usr/lib/.build-id/27/e575cde7fe19a83dbd561fd392e37ddf81107143
/usr/lib/.build-id/400
/usr/lib/.build-id/40/f9512e078e886e4982b2e02cc6a74b3ecd2e4d51
/usr/lib/.build-id/8e0
/usr/lib/.build-id/8e/00d2523aca38bd2c477ca14ddb9c55270497c538
/usr/lib/.build-id/c80
/usr/lib/.build-id/c8/d25b1b09877a8c939e4340f5d489be95b6d65036
/usr/lib/.build-id/e00
/usr/lib/.build-id/e0/efd6e987b79b8f26557310f4b30437e234beb137
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so135944
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so69232
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2470072
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2203400
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1136880
/usr/lib64/libkdb5.so.1015
/usr/lib64/libkdb5.so.10.0136176
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.069216
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31199632
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1136456
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16261
Component of
Page:
1 through 50 of 255 >>>
Buildroot descending sort Created State
dist-c8-stream-build-51251-10135 2020-07-20 19:58:10 expired
dist-c8-stream-build-51246-10135 2020-07-20 19:56:38 expired
dist-c8-stream-build-51243-10131 2020-07-20 19:49:41 expired
dist-c8-stream-build-51241-10115 2020-07-20 19:45:10 expired
dist-c8-stream-build-51234-10115 2020-07-20 19:40:58 expired
dist-c8-stream-build-51230-10115 2020-07-20 19:40:19 expired
dist-c8-stream-build-51220-10115 2020-07-20 19:37:32 expired
dist-c8-stream-build-51217-10115 2020-07-20 19:36:04 expired
dist-c8-stream-build-51214-10115 2020-07-20 19:33:32 expired
dist-c8-stream-gcc-toolset-10-build-51212-10112 2020-07-20 19:32:53 expired
dist-c8-stream-build-51206-10111 2020-07-20 19:31:49 expired
dist-c8-stream-build-51203-10111 2020-07-20 19:31:28 expired
dist-c8-stream-build-51199-10111 2020-07-20 19:29:40 expired
dist-c8-stream-build-51193-10103 2020-07-20 19:23:26 expired
dist-c8-stream-build-51192-10103 2020-07-20 19:23:22 expired
dist-c8-stream-build-51185-10103 2020-07-20 19:20:35 expired
dist-c8-stream-build-51184-10099 2020-07-20 19:19:16 expired
dist-c8-stream-build-51180-10088 2020-07-20 18:23:50 expired
dist-c8-stream-build-51176-10088 2020-07-20 18:19:22 expired
dist-c8-stream-gcc-toolset-10-build-51171-10087 2020-07-20 18:18:39 expired
dist-c8-stream-build-51168-10084 2020-07-20 18:18:34 expired
dist-c8-stream-build-51161-10084 2020-07-20 18:16:33 expired
dist-c8-stream-build-51160-10073 2020-07-20 17:53:41 expired
dist-c8-stream-build-51156-10069 2020-07-20 17:51:38 expired
dist-c8-stream-build-51153-10065 2020-07-20 17:51:24 expired
dist-c8-stream-build-51152-10065 2020-07-20 17:50:11 expired
dist-c8-stream-build-51149-10064 2020-07-20 17:49:38 expired
dist-c8-stream-build-51145-10064 2020-07-20 17:47:42 expired
dist-c8-stream-build-51140-10064 2020-07-20 17:46:18 expired
dist-c8-stream-build-51138-10049 2020-07-20 17:38:28 expired
dist-c8-stream-build-51135-10045 2020-07-20 17:37:37 expired
dist-c8-stream-build-51133-10049 2020-07-20 17:37:23 expired
dist-c8-stream-gcc-toolset-10-build-51124-10048 2020-07-20 17:36:47 expired
dist-c8-stream-build-51119-10045 2020-07-20 17:30:32 expired
dist-c8-stream-build-51116-10045 2020-07-20 17:30:04 expired
dist-c8-stream-build-51108-10032 2020-07-20 16:37:12 expired
dist-c8-stream-build-51104-10024 2020-07-20 16:26:11 expired
dist-c8-stream-build-51101-10024 2020-07-20 16:25:54 expired
dist-c8-stream-build-51095-10024 2020-07-20 16:23:41 expired
dist-c8-stream-build-51091-10020 2020-07-20 16:16:30 expired
dist-c8-stream-build-51088-10020 2020-07-20 16:14:43 expired
dist-c8-stream-build-51087-10020 2020-07-20 16:14:06 expired
dist-c8-stream-build-51083-9998 2020-07-20 15:44:26 expired
dist-c8-stream-build-51080-9998 2020-07-20 15:42:37 expired
dist-c8-stream-build-51073-9998 2020-07-20 15:41:45 expired
dist-c8-stream-build-51071-9998 2020-07-20 15:41:42 expired
dist-c8-stream-build-51068-9998 2020-07-20 15:40:30 expired
dist-c8-stream-build-51065-9998 2020-07-20 15:39:54 expired
dist-c8-stream-build-51060-9998 2020-07-20 15:39:03 expired
dist-c8-stream-build-51059-9998 2020-07-20 15:39:00 expired