Tue, 11 May 2021 18:14:07 UTC

Information for RPM python3-rpm-4.14.3-3.el8.i686.rpm

ID169648
Namepython3-rpm
Version4.14.3
Release3.el8
Epoch
Archi686
SummaryPython 3 bindings for apps which will manipulate RPM packages
DescriptionThe python3-rpm package contains a module that permits applications written in the Python programming language to use the interface supplied by RPM Package Manager libraries. This package should be installed if you want to develop Python 3 programs that will manipulate RPM packages and databases.
Build Time2020-06-15 17:00:28 GMT
Size160140
336dc876157f952cd6755587a669a113
LicenseGPLv2+
Buildrootdist-c8-stream-build-47601-8448
Provides
python3-rpm = 4.14.3-3.el8
python3-rpm(x86-32) = 4.14.3-3.el8
python3.6dist(rpm) = 4.14.3
python3dist(rpm) = 4.14.3
rpm-python3 = 4.14.3-3.el8
Obsoletes
rpm-python3 < 4.14.3-3.el8
Conflicts
python3-dnf < 4.2.7
Requires
libacl.so.1
libaudit.so.1
libbz2.so.1
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libcap.so.2
libcrypto.so.1.1
libdb-5.3.so
libdl.so.2
libdw.so.1
libelf.so.1
libimaevm.so.0
liblua-5.3.so
liblzma.so.5
libm.so.6
libmagic.so.1
libpopt.so.0
libpthread.so.0
libpython3.6m.so.1.0
librpm.so.8
librpmbuild.so.8
librpmio.so.8
librpmsign.so.8
libz.so.1
libzstd.so.1
python(abi) = 3.6
rpm-libs(x86-32) = 4.14.3-3.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 28 of 28
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0f0
/usr/lib/.build-id/0f/ef12d4da1b09868b8f4f411a5ea6a362300e1c55
/usr/lib/.build-id/a00
/usr/lib/.build-id/a0/cc49d44d132e4415000b6e96e8c556f05bfe5b83
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/d29f6971499c06609b8924eff9ae1a91b14ae482
/usr/lib/.build-id/bd0
/usr/lib/.build-id/bd/389ff44186c0740f1b22e2f7a1b2260fb1452756
/usr/lib/.build-id/c10
/usr/lib/.build-id/c1/272ee897e534f213d1ffc5b85ac42f996f446783
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/5f3f6efc31a720499903c93aeba763ef2429a556
/usr/lib/python3.6/site-packages/rpm0
/usr/lib/python3.6/site-packages/rpm-4.14.3-py3.6.egg-info222
/usr/lib/python3.6/site-packages/rpm/__init__.py3508
/usr/lib/python3.6/site-packages/rpm/__pycache__0
/usr/lib/python3.6/site-packages/rpm/__pycache__/__init__.cpython-36.opt-1.pyc3617
/usr/lib/python3.6/site-packages/rpm/__pycache__/__init__.cpython-36.pyc3617
/usr/lib/python3.6/site-packages/rpm/__pycache__/transaction.cpython-36.opt-1.pyc5614
/usr/lib/python3.6/site-packages/rpm/__pycache__/transaction.cpython-36.pyc5614
/usr/lib/python3.6/site-packages/rpm/_rpm.cpython-36m-i386-linux-gnu.so166540
/usr/lib/python3.6/site-packages/rpm/_rpm.so166504
/usr/lib/python3.6/site-packages/rpm/_rpmb.cpython-36m-i386-linux-gnu.so16776
/usr/lib/python3.6/site-packages/rpm/_rpmb.so16752
/usr/lib/python3.6/site-packages/rpm/_rpms.cpython-36m-i386-linux-gnu.so7480
/usr/lib/python3.6/site-packages/rpm/_rpms.so7464
/usr/lib/python3.6/site-packages/rpm/transaction.py5892
Component of
1 through 13 of 13
Buildroot descending sort Created State
dist-c8-stream-build-51468-10265 2020-07-21 01:19:32 expired
dist-c8-stream-build-51406-10231 2020-07-21 00:16:45 expired
dist-c8-stream-build-51260-10139 2020-07-20 20:00:57 expired
dist-c8-stream-build-48695-9043 2020-06-18 21:19:53 expired
dist-c8-stream-build-48667-9028 2020-06-18 18:39:17 expired
dist-c8-stream-build-48400-8836 2020-06-16 17:07:46 expired
dist-c8-stream-build-48333-8800 2020-06-16 06:44:58 expired
dist-c8-stream-build-48254-8771 2020-06-16 06:02:16 expired
dist-c8-stream-build-48177-8755 2020-06-16 05:40:24 expired
dist-c8-stream-build-48153-8752 2020-06-16 05:32:10 expired
dist-c8-stream-build-48090-8717 2020-06-16 04:47:11 expired
dist-c8-stream-build-47896-8633 2020-06-15 23:30:12 expired
dist-c8-stream-build-47788-8582 2020-06-15 22:08:44 expired