Tue, 22 Sep 2020 21:12:51 UTC

Information for RPM centos-obsolete-packages-8-4.noarch.rpm

ID167557
Namecentos-obsolete-packages
Version8
Release4
Epoch
Archnoarch
SummaryA package to obsolete retired packages
DescriptionThis package exists only to obsolete other packages which need to be removed from the distribution for some reason. Currently obsoleted packages: rpm < 4.14.2-11.el8_0 binutils < 2.30-58.el8.0.1 which < 2.21-12.el8 (See https://wiki.centos.org/Manuals/ReleaseNotes/CentOS8.1911)
Build Time2020-06-02 01:05:04 GMT
Size7600
d65c377eee07661b66ef1240495526bb
LicensePublic Domain
Buildrootdist-c8-updates-build-46755-8052
Provides
centos-obsolete-packages = 8-4
libsolv-self-destruct-pkg()
Obsoletes
binutils < 2.30-58.el8.0.1
rpm < 4.14.2-11.el8_0
which < 2.21-12.el8
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/doc/centos-obsolete-packages0
/usr/share/doc/centos-obsolete-packages/README150
Component of No Buildroots