Sat, 08 Aug 2020 05:41:54 UTC

Information for RPM libreoffice-pyuno-1:6.3.6.2-1.el8.i686.rpm

ID159328
Namelibreoffice-pyuno
Version6.3.6.2
Release1.el8
Epoch1
Archi686
SummaryPython support for LibreOffice
DescriptionPython bindings for the LibreOffice UNO component model. Allows scripts both external to LibreOffice and within the internal LibreOffice scripting framework to be written in python.
Build Time2020-05-19 03:09:12 GMT
Size326920
8ab918122193090145a6bec219b16cc3
License(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Buildrootdist-c8-stream-build-43376-7499
Provides
libpythonloaderlo.so
libpyuno.so
libreoffice-pyuno = 1:6.3.6.2-1.el8
libreoffice-pyuno(x86-32) = 1:6.3.6.2-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libm.so.6
libpthread.so.0
libpython3.6m.so.1.0
libpyuno.so
libreoffice-core(x86-32) = 1:6.3.6.2-1.el8
libreoffice-ure(x86-32) = 1:6.3.6.2-1.el8
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.18)
libuno_cppu.so.3
libuno_cppu.so.3(LIBO_UDK_4.4)
libuno_cppu.so.3(UDK_3.1)
libuno_cppu.so.3(UDK_3_0_0)
libuno_cppuhelpergcc3.so.3
libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3)
libuno_cppuhelpergcc3.so.3(UDK_3.1)
libuno_cppuhelpergcc3.so.3(UDK_3_0_0)
libuno_sal.so.3
libuno_sal.so.3(LIBO_UDK_3.6)
libuno_sal.so.3(LIBO_UDK_4.0)
libuno_sal.so.3(LIBO_UDK_4.1)
libuno_sal.so.3(LIBO_UDK_5.1)
libuno_sal.so.3(PRIVATE_1.2)
libuno_sal.so.3(PRIVATE_1.3)
libuno_sal.so.3(UDK_3.1)
libuno_sal.so.3(UDK_3.11)
libuno_sal.so.3(UDK_3.3)
libuno_sal.so.3(UDK_3.6)
libuno_sal.so.3(UDK_3_0_0)
libuno_salhelpergcc3.so.3
libuno_salhelpergcc3.so.3(LIBO_UDK_3.6)
libuno_salhelpergcc3.so.3(UDK_3_0_0)
libutil.so.1
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 113 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/81/d72f4566082d4e39ac3be919c2851244ef30d448
/usr/lib/.build-id/870
/usr/lib/.build-id/87/60da4e8a79c445c0e6186f3e791a9c6921182c60
/usr/lib/.build-id/e10
/usr/lib/.build-id/e1/369351164c98b5df6151a4d0c407e6d7fd480b51
/usr/lib/libreoffice/program/libpythonloaderlo.so24584
/usr/lib/libreoffice/program/libpyuno.so295316
/usr/lib/libreoffice/program/pythonloader.py6860
/usr/lib/libreoffice/program/pythonloader.unorc44
/usr/lib/libreoffice/program/pythonscript.py43132
/usr/lib/libreoffice/program/pyuno.so7300
/usr/lib/libreoffice/program/services/pyuno.rdb381
/usr/lib/libreoffice/program/services/scriptproviderforpython.rdb1297
/usr/lib/libreoffice/program/wizards0
/usr/lib/libreoffice/program/wizards/__init__.py0
/usr/lib/libreoffice/program/wizards/agenda0
/usr/lib/libreoffice/program/wizards/agenda/AgendaDocument.py36391
/usr/lib/libreoffice/program/wizards/agenda/AgendaWizardDialog.py16627
/usr/lib/libreoffice/program/wizards/agenda/AgendaWizardDialogConst.py3784
/usr/lib/libreoffice/program/wizards/agenda/AgendaWizardDialogImpl.py14540
/usr/lib/libreoffice/program/wizards/agenda/AgendaWizardDialogResources.py8306
/usr/lib/libreoffice/program/wizards/agenda/CGAgenda.py1742
/usr/lib/libreoffice/program/wizards/agenda/CGTopic.py2222
/usr/lib/libreoffice/program/wizards/agenda/CallWizard.py3061
/usr/lib/libreoffice/program/wizards/agenda/TemplateConsts.py2812
/usr/lib/libreoffice/program/wizards/agenda/TopicsControl.py31658
/usr/lib/libreoffice/program/wizards/agenda/__init__.py0
/usr/lib/libreoffice/program/wizards/common0
/usr/lib/libreoffice/program/wizards/common/ConfigGroup.py2209
/usr/lib/libreoffice/program/wizards/common/ConfigSet.py2731
/usr/lib/libreoffice/program/wizards/common/Configuration.py2421
/usr/lib/libreoffice/program/wizards/common/Desktop.py3255
/usr/lib/libreoffice/program/wizards/common/FileAccess.py7461
/usr/lib/libreoffice/program/wizards/common/HelpIds.py37007
/usr/lib/libreoffice/program/wizards/common/IRenderer.py1062
/usr/lib/libreoffice/program/wizards/common/ListModel.py1103
/usr/lib/libreoffice/program/wizards/common/NoValidPathException.py1308
/usr/lib/libreoffice/program/wizards/common/NumberFormatter.py3271
/usr/lib/libreoffice/program/wizards/common/Properties.py2020
/usr/lib/libreoffice/program/wizards/common/PropertyNames.py1342
/usr/lib/libreoffice/program/wizards/common/SystemDialog.py6610
/usr/lib/libreoffice/program/wizards/common/UCB.py5247
/usr/lib/libreoffice/program/wizards/common/__init__.py0
/usr/lib/libreoffice/program/wizards/common/strings.hrc29304
/usr/lib/libreoffice/program/wizards/document0
/usr/lib/libreoffice/program/wizards/document/OfficeDocument.py7685
/usr/lib/libreoffice/program/wizards/document/__init__.py0
/usr/lib/libreoffice/program/wizards/fax0
/usr/lib/libreoffice/program/wizards/fax/CGFax.py1861
Component of No Buildroots