Sat, 23 Jan 2021 02:56:49 UTC

Information for RPM glibc-static-2.28-121.el8.i686.rpm

ID140905
Nameglibc-static
Version2.28
Release121.el8
Epoch
Archi686
SummaryC library static libraries for -static linking.
DescriptionThe glibc-static package contains the C library static libraries for -static linking. You don't need these, unless you link statically, which is highly discouraged.
Build Time2020-04-25 19:49:15 GMT
Size1765232
c4a61a3801891312a1ed76d5f80f1487
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8-stream-build-36537-6042
Provides
glibc-static = 2.28-121.el8
glibc-static(x86-32) = 2.28-121.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
glibc-devel = 2.28-121.el8
libxcrypt-static(x86-32) >= 4.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 9 of 9
Name ascending sort Size
/usr/lib/libBrokenLocale.a5188
/usr/lib/libanl.a41306
/usr/lib/libc.a8917382
/usr/lib/libdl.a48258
/usr/lib/libm.a4070050
/usr/lib/libpthread.a759620
/usr/lib/libresolv.a192642
/usr/lib/librt.a195796
/usr/lib/libutil.a34396
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-39555-7049 2020-05-15 17:25:55 expired
dist-c8-stream-build-36867-6085 2020-04-27 02:43:29 expired
dist-c8-stream-build-36819-6079 2020-04-27 02:34:30 expired