Fri, 22 Jan 2021 20:22:13 UTC

Information for RPM krb5-libs-1.17-18.el8.i686.rpm

ID133939
Namekrb5-libs
Version1.17
Release18.el8
Epoch
Archi686
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2020-04-24 13:41:04 GMT
Size933152
fe0cd28a713e8ec14625812a7b506b48
LicenseMIT
Buildrootdist-c8-stream-build-36348-5940
Provides
config(krb5-libs) = 1.17-18.el8
krb5-libs = 1.17-18.el8
krb5-libs(x86-32) = 1.17-18.el8
libgssapi_krb5.so.2
libgssapi_krb5.so.2(HIDDEN)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(HIDDEN)
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(HIDDEN)
libk5crypto.so.3(k5crypto_3_MIT)
libkdb5.so.9
libkdb5.so.9(HIDDEN)
libkdb5.so.9(kdb5_9_MIT)
libkrad.so.0
libkrad.so.0(HIDDEN)
libkrad.so.0(krad_0_MIT)
libkrb5.so.3
libkrb5.so.3(HIDDEN)
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(HIDDEN)
libkrb5support.so.0(krb5support_0_MIT)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-18.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libcrypto.so.1.1(OPENSSL_1_1_1b)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libgssrpc.so.4
libgssrpc.so.4(gssrpc_4_MIT)
libk5crypto.so.3
libk5crypto.so.3(k5crypto_3_MIT)
libkeyutils.so.1
libkeyutils.so.1(KEYUTILS_0.3)
libkeyutils.so.1(KEYUTILS_1.0)
libkeyutils.so.1(KEYUTILS_1.5)
libkrb5.so.3
libkrb5.so.3(krb5_3_MIT)
libkrb5support.so.0
libkrb5support.so.0(krb5support_0_MIT)
libresolv.so.2
libresolv.so.2(GLIBC_2.2)
libselinux.so.1
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libverto.so.1
openssl-libs >= 1:1.1.1c-4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/9f9053484213b9a852a9b079e4f41679bbff1934
/usr/lib/.build-id/380
/usr/lib/.build-id/38/e3297f4183d547e997a1358a021c97948bbbf541
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/98a556872eb7c70340eecd35267ae3da19478145
/usr/lib/.build-id/930
/usr/lib/.build-id/93/08bb717d7fc839b1d78d9b6a69df808024b86734
/usr/lib/.build-id/ae0
/usr/lib/.build-id/ae/4e04af20d165a1b112e856183e6ba3aebf4faf49
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/707740173737d387f0762f4fc2f82ce9a9315234
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/415fe8005ac208a71187d86c084e2a5651135036
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/ef3de659e8979f8d2e8096c5ebf215d37b17c738
/usr/lib/.build-id/f60
/usr/lib/.build-id/f6/512524e7a7763a1a5bd548f0cec80826b0c12f41
/usr/lib/krb50
/usr/lib/krb5/plugins0
/usr/lib/krb5/plugins/authdata0
/usr/lib/krb5/plugins/kdb0
/usr/lib/krb5/plugins/libkrb50
/usr/lib/krb5/plugins/preauth0
/usr/lib/krb5/plugins/preauth/spake.so94944
/usr/lib/krb5/plugins/tls0
/usr/lib/krb5/plugins/tls/k5tls.so19608
/usr/lib/libgssapi_krb5.so.221
/usr/lib/libgssapi_krb5.so.2.2366240
/usr/lib/libgssrpc.so.416
/usr/lib/libgssrpc.so.4.2145672
/usr/lib/libk5crypto.so.318
/usr/lib/libk5crypto.so.3.1120680
/usr/lib/libkdb5.so.914
/usr/lib/libkdb5.so.9.091044
/usr/lib/libkrad.so.014
/usr/lib/libkrad.so.0.036612
/usr/lib/libkrb5.so.314
/usr/lib/libkrb5.so.3.3999020
/usr/lib/libkrb5support.so.021
/usr/lib/libkrb5support.so.0.171260
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16129
Component of
Page:
1 through 50 of 555 >>>
Buildroot descending sort Created State
dist-c8-updates-build-58178-13738 2020-11-03 16:37:06 expired
dist-c8-updates-build-58175-13738 2020-11-03 16:35:41 expired
dist-c8-updates-build-58171-13719 2020-11-03 16:34:51 expired
dist-c8-updates-build-58165-13719 2020-11-03 16:33:58 expired
dist-c8-updates-build-58159-13719 2020-11-03 16:31:43 expired
dist-c8-updates-build-58154-13719 2020-11-03 16:30:22 expired
dist-c8-updates-build-58152-13719 2020-11-03 16:30:04 expired
dist-c8-updates-build-58147-13719 2020-11-03 16:29:45 expired
dist-c8-updates-build-58142-13719 2020-11-03 16:28:54 expired
dist-c8-updates-build-58140-13706 2020-11-03 16:24:08 expired
dist-c8-updates-build-58134-13684 2020-11-03 16:21:04 expired
dist-c8-updates-build-58131-13684 2020-11-03 16:17:42 expired
dist-c8-updates-build-58127-13684 2020-11-03 16:16:02 expired
dist-c8-updates-build-58123-13684 2020-11-03 16:15:14 expired
dist-c8-updates-build-58117-13684 2020-11-03 16:14:07 expired
dist-c8-updates-build-58115-13668 2020-11-03 15:24:09 expired
dist-c8-updates-build-58111-13668 2020-11-03 15:22:27 expired
dist-c8_2-updates-build-58036-13505 2020-10-30 04:14:50 expired
dist-c8_2-updates-build-58032-13505 2020-10-30 04:14:18 expired
dist-c8_2-updates-build-58031-13505 2020-10-30 04:14:18 expired
dist-c8_2-updates-build-57342-13453 2020-10-26 22:04:30 expired
dist-c8_2-updates-build-57341-13453 2020-10-26 21:50:00 expired
dist-c8_2-updates-build-56110-13061 2020-10-06 14:35:12 expired
dist-c8_2-updates-build-56106-13061 2020-10-06 14:34:55 expired
dist-c8_2-updates-build-56104-13061 2020-10-06 14:34:38 expired
dist-c8_2-updates-build-55917-12697 2020-09-28 14:27:00 expired
dist-c8-updates-build-55475-12608 2020-09-15 20:10:42 expired
dist-c8-updates-build-55450-12608 2020-09-15 15:32:35 expired
dist-c8_2-updates-build-55343-12569 2020-09-14 13:44:14 expired
dist-c8_2-updates-build-55278-12518 2020-09-11 14:38:35 expired
dist-c8_2-updates-build-55249-12474 2020-09-09 16:38:03 expired
dist-c8_2-updates-build-55244-12453 2020-09-09 16:33:35 expired
dist-c8_2-updates-build-55243-12453 2020-09-09 16:32:50 expired
dist-c8_2-updates-build-55237-12453 2020-09-09 16:31:18 expired
dist-c8_2-updates-build-55232-12453 2020-09-09 16:30:44 expired
dist-c8_2-updates-build-55228-12453 2020-09-09 16:29:47 expired
dist-c8_2-updates-build-55221-12453 2020-09-09 16:28:41 expired
dist-c8_2-updates-build-55216-12453 2020-09-09 16:28:01 expired
dist-c8_2-updates-build-55206-12453 2020-09-09 16:25:10 expired
dist-c8_2-updates-build-55199-12453 2020-09-09 16:23:42 expired
dist-c8_2-updates-build-55193-12453 2020-09-09 16:23:05 expired
dist-c8_2-updates-build-55186-12453 2020-09-09 16:21:17 expired
dist-c8_2-updates-build-55177-12326 2020-09-09 16:11:40 expired
dist-c8_2-updates-build-55172-12326 2020-09-09 16:05:49 expired
dist-c8_2-updates-build-55168-12326 2020-09-09 16:05:13 expired
dist-c8_2-updates-build-55162-12326 2020-09-09 15:37:05 expired
dist-c8_2-updates-build-54203-12014 2020-08-26 15:49:08 expired
dist-c8_2-updates-build-53702-11635 2020-08-11 23:01:34 expired
dist-c8_2-updates-build-53454-11469 2020-08-06 22:11:18 expired
dist-c8_2-updates-build-53448-11457 2020-08-06 22:01:02 expired