Tue, 29 Sep 2020 12:13:39 UTC

Information for RPM python3-iscsi-initiator-utils-6.2.0.878-4.gitd791ce0.el8.aarch64.rpm

ID133372
Namepython3-iscsi-initiator-utils
Version6.2.0.878
Release4.gitd791ce0.el8
Epoch
Archaarch64
SummaryPython 3.6 bindings to iscsi-initiator-utils
DescriptionThe iscsi-initiator-utils-python3 package contains Python 3.6 bindings to the libiscsi interface for interacting with iscsi-initiator-utils
Build Time2020-04-24 03:25:04 GMT
Size27640
ab8f80e5bce1cbe9a717cbcca89a540a
LicenseGPLv2+
Buildrootdist-c8-stream-build-36193-5810
Provides
libiscsi.cpython-36m-aarch64-linux-gnu.so()(64bit)
python3-iscsi-initiator-utils = 6.2.0.878-4.gitd791ce0.el8
python3-iscsi-initiator-utils(aarch-64) = 6.2.0.878-4.gitd791ce0.el8
python3.6dist(pyiscsi) = 1.0
python3dist(pyiscsi) = 1.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
iscsi-initiator-utils = 6.2.0.878-4.gitd791ce0.el8
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libiscsi.so.0()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c60
/usr/lib/.build-id/c6/5305e0a024733ab429c99177cccd93c879986f87
/usr/lib64/python3.6/site-packages/PyIscsi-1.0-py3.6.egg-info196
/usr/lib64/python3.6/site-packages/libiscsi.cpython-36m-aarch64-linux-gnu.so71112
Component of No Buildroots