Wed, 27 Jan 2021 21:14:06 UTC

Information for RPM libvncserver-0.9.11-14.el8.src.rpm

ID133349
Namelibvncserver
Version0.9.11
Release14.el8
Epoch
Archsrc
SummaryLibrary to make writing a VNC server easy
DescriptionLibVNCServer makes writing a VNC server (or more correctly, a program exporting a frame-buffer via the Remote Frame Buffer protocol) easy. It hides the programmer from the tedious task of managing clients and compression schemata.
Build Time2020-04-24 03:18:13 GMT
Size1443502
fe18d983ac154b1c54efa18c0c932fa4
LicenseGPLv2+
Buildrootdist-c8-stream-build-36167-5807
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
automake
libgcrypt-devel
libjpeg-devel
libtool
lzo-devel
lzo-minilzo
pkgconfig(avahi-client)
pkgconfig(gnutls)
pkgconfig(ice)
pkgconfig(libcrypto)
pkgconfig(libpng)
pkgconfig(libssl)
pkgconfig(x11)
pkgconfig(xdamage)
pkgconfig(xext)
pkgconfig(xfixes)
pkgconfig(xi)
pkgconfig(xinerama)
pkgconfig(xrandr)
pkgconfig(xtst)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
xorg-x11-xauth
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
0001-auth-Add-API-to-unregister-built-in-security-handler.patch1806
0001-libvncserver-Add-API-to-add-custom-I-O-entry-points.patch8077
0002-libvncserver-Add-channel-security-handlers.patch12142
0040-Ensure-compatibility-with-gtk-vnc-0.7.0.patch965
LibVNCServer-0.9.10-system-crypto-policy.patch1470
LibVNCServer-0.9.11.tar.gz1413739
libvncserver-0.9.1-multilib.patch789
libvncserver-0.9.11-Fix-CVE-2018-15127-Heap-out-of-bounds-write-in-rfbse.patch3093
libvncserver-0.9.11-Limit-client-cut-text-length-to-1-MB.patch1743
libvncserver-0.9.11-Validate-client-cut-text-length.patch2773
libvncserver-0.9.11-libvncclient-cursor-limit-width-height-input-values.patch1395
libvncserver-0.9.11-soname.patch1154
libvncserver-0.9.11-system_minilzo.patch2711
libvncserver.spec10565
Component of No Buildroots