Mon, 19 Oct 2020 22:14:33 UTC

Information for RPM python3-libs-3.6.8-23.el8.ppc64le.rpm

ID128187
Namepython3-libs
Version3.6.8
Release23.el8
Epoch
Archppc64le
SummaryPython runtime libraries
DescriptionThis package contains runtime libraries for use by Python: - the majority of the Python standard library - a dynamically linked library for use by applications that embed Python as a scripting language, and by the main "python3" executable
Build Time2020-04-16 02:39:08 GMT
Size8434768
86fed99d7bb3cc6731fb37ea20c96c88
LicensePython
Buildrootdist-c8-stream-build-35453-5116
Provides
libpython3.6m.so.1.0()(64bit)
libpython3.so()(64bit)
python3-enum34 = 1.0.4-5.el8
python3-libs = 3.6.8-23.el8
python3-libs(ppc-64) = 3.6.8-23.el8
Obsoletes
python3-enum34 < 1.0.4-5.el8
Conflicts No Conflicts
Requires
/bin/sh
/usr/libexec/platform-python
chkconfig
gdbm(ppc-64) >= 1:1.13
glibc(ppc-64) >= 2.24.90-26
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.28)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libexpat.so.1()(64bit)
libffi.so.6()(64bit)
libgdbm.so.6()(64bit)
libgdbm_compat.so.4()(64bit)
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libncursesw.so.6()(64bit)
libnsl.so.2()(64bit)
libnsl.so.2(LIBNSL_1.0)(64bit)
libpanelw.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
libreadline.so.7()(64bit)
libsqlite3.so.0()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libssl.so.1.1(OPENSSL_1_1_1)(64bit)
libtinfo.so.6()(64bit)
libtirpc.so.3()(64bit)
libtirpc.so.3(TIRPC_0.3.0)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.0)(64bit)
python(abi) = 3.6
python3-pip-wheel
python3-setuptools-wheel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends
platform-python(ppc-64) = 3.6.8-23.el8
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 2702 >>>
Name ascending sort Size
/usr/include/python3.6m0
/usr/include/python3.6m/pyconfig-64.h44514
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/02/2bf51544e2b68d9f075c2236fbe01ff66b666e85
/usr/lib/.build-id/050
/usr/lib/.build-id/05/2eefc8f17b4646d9fe3d2a05d6a7d81faa556b35
/usr/lib/.build-id/070
/usr/lib/.build-id/07/9d9b76f68d8c49e5f6f700558c96e044ce72a582
/usr/lib/.build-id/090
/usr/lib/.build-id/09/546cc54b835aca265f58ea637469b1f2e2252c83
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/70b1f930f7bd0b1679417f6d469193379859da84
/usr/lib/.build-id/0c0
/usr/lib/.build-id/0c/6e041360d48be0b4b7a901abed1f6fb55db1ba84
/usr/lib/.build-id/120
/usr/lib/.build-id/12/05991ee4038aa4d938b60646c598ec1c4888e593
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/d7de50c3da1eedc2d24cc241d0e2f7e238582842
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/c98cefa00a2b00205ba2a60a650c4e925e541d87
/usr/lib/.build-id/220
/usr/lib/.build-id/22/a1315773d0e7832b312b3c3dff35164271904883
/usr/lib/.build-id/270
/usr/lib/.build-id/27/db98ac4ee8f9ad62dabf7b9b23b22d9ce184e285
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2a/b652746b495a4baf46852b8a5393ad47461cbc84
/usr/lib/.build-id/2f0
/usr/lib/.build-id/2f/dffdcc82180d7da4e51de7202265106290533984
/usr/lib/.build-id/310
/usr/lib/.build-id/31/5f4475085ab5656cffd2ac5b4d6b02ff9e11f288
/usr/lib/.build-id/380
/usr/lib/.build-id/38/bd5f38ccfded166f4bb515550aee5bc748b1f782
/usr/lib/.build-id/470
/usr/lib/.build-id/47/ff5edf72cac7f73305e8362fdedfb42272f86382
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/f8e7fc638cdb8cd92a8fd6c450beee2218883685
/usr/lib/.build-id/500
/usr/lib/.build-id/50/a4f1c1256594fa0031827929652dc3aa3c049d93
/usr/lib/.build-id/530
/usr/lib/.build-id/53/4ea43940d6b526f46292182aba403a1277413f82
/usr/lib/.build-id/540
/usr/lib/.build-id/54/7d529d191a127aa9242fd42d3f13e1294cfbc687
/usr/lib/.build-id/550
/usr/lib/.build-id/55/2489b869202124830b6884fc33142f44b48f8180
/usr/lib/.build-id/5d0
/usr/lib/.build-id/5d/f7ee0e6a062928382800a40df762f7b22377bc84
/usr/lib/.build-id/6a0
/usr/lib/.build-id/6a/9a99d3adad2e6b2f8b34c1e30258114f88c91e81
/usr/lib/.build-id/6b0
Component of
Page:
1 through 50 of 2665 >>>
Buildroot descending sort Created State
dist-c8_2-updates-build-56108-13061 2020-10-06 14:34:57 expired
dist-c8_2-updates-build-56105-13061 2020-10-06 14:34:54 expired
dist-c8_2-updates-build-56098-13061 2020-10-06 14:33:08 expired
module-virt-rhel-8020020200929231834-6a468ee4-build-56071-13089 2020-09-29 23:54:45 expired
module-virt-rhel-8020020200929231834-6a468ee4-build-56066-13089 2020-09-29 23:53:24 expired
module-virt-rhel-8020020200929231834-6a468ee4-build-56062-13087 2020-09-29 23:38:12 expired
dist-c8_2-updates-build-55918-12697 2020-09-28 14:27:02 expired
dist-c8_2-updates-build-55914-12697 2020-09-28 14:22:46 expired
module-php-7.3-8020020200916165253-2c7ca891-build-55496-12711 2020-09-16 17:25:15 expired
dist-c8-updates-build-55476-12608 2020-09-15 20:10:43 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55463-12662 2020-09-15 16:27:14 expired
module-httpd-2.4-8020020200915151829-6a468ee4-build-55457-12659 2020-09-15 15:40:42 expired
dist-c8-updates-build-55449-12608 2020-09-15 15:32:35 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55443-12655 2020-09-15 15:19:37 expired
module-mysql-8.0-8020020200915133719-6a468ee4-build-55441-12654 2020-09-15 15:01:07 expired
module-mysql-8.0-8020020200915133719-6a468ee4-build-55435-12652 2020-09-15 14:36:57 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55429-12650 2020-09-15 14:32:24 expired
module-mysql-8.0-8020020200915133719-6a468ee4-build-55425-12648 2020-09-15 14:19:18 expired
module-mysql-8.0-8020020200915133719-6a468ee4-build-55423-12648 2020-09-15 14:17:47 expired
module-mysql-8.0-8020020200915133719-6a468ee4-build-55418-12646 2020-09-15 14:00:45 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55413-12643 2020-09-15 13:52:26 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55412-12644 2020-09-15 13:52:22 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55407-12643 2020-09-15 13:50:45 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55406-12644 2020-09-15 13:50:39 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55402-12636 2020-09-15 11:27:47 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55399-12638 2020-09-15 11:27:44 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55385-12633 2020-09-14 21:52:06 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55383-12633 2020-09-14 21:50:50 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55380-12631 2020-09-14 21:29:17 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55378-12631 2020-09-14 21:27:55 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55376-12629 2020-09-14 21:27:40 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55371-12627 2020-09-14 21:27:22 expired
dist-c8_2-updates-build-55340-12569 2020-09-14 13:43:56 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55332-12601 2020-09-11 20:49:52 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55327-12600 2020-09-11 20:45:46 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55323-12598 2020-09-11 18:14:25 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55318-12597 2020-09-11 18:11:56 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55312-12593 2020-09-11 16:42:02 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55305-12590 2020-09-11 16:07:59 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55302-12588 2020-09-11 16:01:55 expired
module-php-7.3-8020020200911151149-2c7ca891-build-55297-12586 2020-09-11 15:47:14 expired
module-postgresql-10-8020020200911150914-6a468ee4-build-55292-12585 2020-09-11 15:46:21 expired
module-go-toolset-rhel8-8020020200911153838-0ab52eed-build-55290-12587 2020-09-11 15:45:55 expired
module-389-ds-1.4-8020020200911152411-bf00efc9-build-55287-12583 2020-09-11 15:38:24 expired
module-httpd-2.4-8020020200911144636-6a468ee4-build-55285-12578 2020-09-11 15:19:49 expired
dist-c8_2-updates-build-55276-12518 2020-09-11 14:38:21 expired
dist-c8_2-updates-build-55274-12518 2020-09-11 14:35:26 expired
dist-c8_2-updates-build-55247-12474 2020-09-09 16:37:47 expired
dist-c8_2-updates-build-55242-12453 2020-09-09 16:32:30 expired
dist-c8_2-updates-build-55239-12453 2020-09-09 16:31:25 expired