Fri, 25 Sep 2020 20:44:12 UTC

Information for RPM irssi-1.1.1-3.el8.src.rpm

ID114924
Nameirssi
Version1.1.1
Release3.el8
Epoch
Archsrc
SummaryModular text mode IRC client with Perl scripting
DescriptionIrssi is a modular IRC client with Perl scripting. Only text-mode frontend is currently supported. The GTK/GNOME frontend is no longer being maintained.
Build Time2020-04-06 23:37:38 GMT
Size1104562
85219b7f74a0687d1cc2929fe1cf8cf1
LicenseGPLv2+
Buildrootdist-c8-stream-build-34116-4478
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
autoconf
automake
glib2-devel
libtool
ncurses-devel
openssl-devel
perl(ExtUtils::Embed)
perl-devel
perl-generators
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
irssi-1.1.1-CVE-2019-13045.patch1888
irssi-1.1.1-coverity-scan-fix.patch348
irssi-1.1.1.tar.xz1080992
irssi-config.h170
irssi.spec14747
Component of No Buildroots