Tue, 05 Mar 2024 00:04:14 UTC | login

Information for RPM libknet1-compress-lzma-plugin-1.10-4.el8.ppc64le.rpm

ID114301
Namelibknet1-compress-lzma-plugin
Version1.10
Release4.el8
Epoch
Archppc64le
SummaryLibknet1 lzma support
Descriptionlzma compression support for libknet1.
Build Time2020-04-06 23:19:28 GMT
Size13.76 KB
532a66f5cd06c5f5dc798a35987efc43
LicenseLGPLv2+
Buildrootdist-c8-stream-build-33977-4452
Provides
libknet1-compress-lzma-plugin = 1.10-4.el8
libknet1-compress-lzma-plugin(ppc-64) = 1.10-4.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libknet1(ppc-64) = 1.10-4.el8
liblzma.so.5()(64bit)
liblzma.so.5(XZ_5.0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0.00 B
/usr/lib/.build-id/3b0.00 B
/usr/lib/.build-id/3b/71f7793be8389910d56abf4caff900fa63ed6348.00 B
/usr/lib64/kronosnet/compress_lzma.so67.20 KB
Component of No Buildroots