Fri, 27 Nov 2020 01:23:16 UTC

Information for RPM python3-qt5-base-5.13.1-1.el8.ppc64le.rpm

ID112513
Namepython3-qt5-base
Version5.13.1
Release1.el8
Epoch
Archppc64le
SummaryPython 3 bindings for Qt5 base
DescriptionPython 3 bindings for Qt5 base.
Build Time2020-03-24 01:26:34 GMT
Size3300328
2346cc319348752c8b733b29ff847383
LicenseGPLv3
Buildrootdist-c8-stream-build-33485-4305
Provides
python3-PyQt5-base = 5.13.1-1.el8
python3-PyQt5-base(ppc-64) = 5.13.1-1.el8
python3-qt5-base = 5.13.1-1.el8
python3-qt5-base(ppc-64) = 5.13.1-1.el8
python3.6dist(pyqt5) = 5.13.1
python3dist(pyqt5) = 5.13.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
libGL.so.1()(64bit)
libQt5Core.so.5()(64bit)
libQt5Core.so.5(Qt_5)(64bit)
libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit)
libQt5DBus.so.5()(64bit)
libQt5DBus.so.5(Qt_5)(64bit)
libQt5Designer.so.5()(64bit)
libQt5Gui.so.5()(64bit)
libQt5Gui.so.5(Qt_5)(64bit)
libQt5Network.so.5()(64bit)
libQt5Network.so.5(Qt_5)(64bit)
libQt5OpenGL.so.5()(64bit)
libQt5OpenGL.so.5(Qt_5)(64bit)
libQt5PrintSupport.so.5()(64bit)
libQt5PrintSupport.so.5(Qt_5)(64bit)
libQt5Qml.so.5()(64bit)
libQt5Qml.so.5(Qt_5)(64bit)
libQt5Sql.so.5()(64bit)
libQt5Sql.so.5(Qt_5)(64bit)
libQt5Test.so.5()(64bit)
libQt5Test.so.5(Qt_5)(64bit)
libQt5Widgets.so.5()(64bit)
libQt5Widgets.so.5(Qt_5)(64bit)
libQt5Xml.so.5()(64bit)
libQt5Xml.so.5(Qt_5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython3.6m.so.1.0()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
python(abi) = 3.6
python-qt5-rpm-macros = 5.13.1-1.el8
python3-dbus
python3-pyqt5-sip-api(12) >= 12.7
qt5-qtbase(ppc-64) = 5.12.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 190 >>>
Name ascending sort Size
/usr/bin/pylupdate5309
/usr/bin/pyrcc5292
/usr/bin/pyuic5288
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/02/1120456e4b1a6bc0755a8dbbd97acd3afcb89f60
/usr/lib/.build-id/040
/usr/lib/.build-id/04/01467b6f084871f83d2c300da7bcfd3387a4f857
/usr/lib/.build-id/130
/usr/lib/.build-id/13/c5993bdef66ab6ce2c585d1a7373289a1aaa9860
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/f9be4be09183d953b7b72f2225db592ab352f281
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/fa7d764978d5985e6f14f4ed7a82505f9630de61
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/829a2da72f5c9ba58aa0eaf6e60b30b5fe202061
/usr/lib/.build-id/550
/usr/lib/.build-id/55/b091449ae89c5c385eaeb8039b8edab1c0c37560
/usr/lib/.build-id/56/7c0c16d39413fc47cf6601acf3a29b474c857e69
/usr/lib/.build-id/590
/usr/lib/.build-id/59/0da343b70d4fceda042da1f6ec455c7365bd7d60
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/bdc29b90111bc6f6272caadaf656262eab140960
/usr/lib/.build-id/830
/usr/lib/.build-id/83/292b5b8a72de03728729cb3d98283395576ff264
/usr/lib/.build-id/8e0
/usr/lib/.build-id/8e/8e4a647fdd7ac89505a3d64f409cd8c9521c9054
/usr/lib/.build-id/940
/usr/lib/.build-id/94/d405285a223c964660705c816fc17209fca22464
/usr/lib/.build-id/a90
/usr/lib/.build-id/a9/7e874a7314a75e8a9a5d346d44f9a55220fe9164
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/d764bfac8aaeb533164e91f42d3b3b8cde785763
/usr/lib/.build-id/dd0
/usr/lib/.build-id/dd/db44893e226623d3a6cb140bf909c5583b22ad68
/usr/lib/.build-id/e60
/usr/lib/.build-id/e6/a91cb5604010b9fef7071c614c14fdba00afe061
/usr/lib/.build-id/ef0
/usr/lib/.build-id/ef/0e75c8472a981a675485d6d4ccbceb95a9cbd576
/usr/lib/.build-id/fe0
/usr/lib/.build-id/fe/417e6b6bef9754cfdaa2cb99eddce1143bf05676
/usr/lib64/python3.6/site-packages/PyQt50
/usr/lib64/python3.6/site-packages/PyQt5-5.13.1.dist-info0
/usr/lib64/python3.6/site-packages/PyQt5-5.13.1.dist-info/INSTALLER4
/usr/lib64/python3.6/site-packages/PyQt5-5.13.1.dist-info/METADATA50
/usr/lib64/python3.6/site-packages/PyQt5-5.13.1.dist-info/RECORD94992
/usr/lib64/python3.6/site-packages/PyQt5/Qt.so69040
/usr/lib64/python3.6/site-packages/PyQt5/QtCore.pyi388857
/usr/lib64/python3.6/site-packages/PyQt5/QtCore.so4196200
/usr/lib64/python3.6/site-packages/PyQt5/QtDBus.pyi23006
Component of No Buildroots