Wed, 26 Feb 2020 11:04:49 UTC

Information for RPM module-build-macros-0.1-1.module_el8.1.0+275+1b647963.noarch.rpm

ID109631
Namemodule-build-macros
Version0.1
Release1.module_el8.1.0+275+1b647963
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2020-02-07 19:09:32 GMT
Size7415
1bd52b263a76afe37952ed7e0c4a53a7
LicenseMIT
Buildrootmodule-container-tools-rhel8-8010020200207190515-4985cc55-build-32611-3981
Provides
module-build-macros = 0.1-1.module_el8.1.0+275+1b647963
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules322
Component of
1 through 6 of 6
Buildroot descending sort Created State
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32617-3984 2020-02-07 19:37:48 expired
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32616-3984 2020-02-07 19:37:42 expired
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32615-3984 2020-02-07 19:37:38 expired
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32614-3984 2020-02-07 19:37:33 expired
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32613-3984 2020-02-07 19:36:45 expired
module-container-tools-rhel8-8010020200207190515-4985cc55-build-32612-3983 2020-02-07 19:22:38 expired