Fri, 14 Aug 2020 18:18:59 UTC

Information for RPM glibc-2.28-72.el8_1.1.i686.rpm

ID108056
Nameglibc
Version2.28
Release72.el8_1.1
Epoch
Archi686
SummaryThe GNU libc libraries
DescriptionThe glibc package contains standard libraries which are used by multiple programs on the system. In order to save disk space and memory, as well as to make upgrading easier, common system code is kept in one place and shared between programs. This particular package contains the most important sets of shared libraries: the standard C library and the standard math library. Without these two libraries, a Linux system will not function.
Build Time2020-02-04 16:34:26 GMT
Size3684680
7084e55d13e515bb83cbbc06bf80034c
LicenseLGPLv2+ and LGPLv2+ with exceptions and GPLv2+ and GPLv2+ with exceptions and BSD and Inner-Net and ISC and Public Domain and GFDL
Buildrootdist-c8_1-updates-build-32406-3860
Provides
bundled(gnulib)
config(glibc) = 2.28-72.el8_1.1
glibc = 2.28-72.el8_1.1
glibc(x86-32) = 2.28-72.el8_1.1
ld-linux.so.2
ld-linux.so.2(GLIBC_2.0)
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
ld-linux.so.2(GLIBC_2.4)
ldconfig
libBrokenLocale.so.1
libBrokenLocale.so.1(GLIBC_2.0)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libSegFault.so
libanl.so.1
libanl.so.1(GLIBC_2.2.3)
libc.so.6
libc.so.6(GCC_3.0)
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.10)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.12)
libc.so.6(GLIBC_2.13)
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.18)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.1)
libc.so.6(GLIBC_2.2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.2.4)
libc.so.6(GLIBC_2.2.6)
libc.so.6(GLIBC_2.22)
libc.so.6(GLIBC_2.23)
libc.so.6(GLIBC_2.24)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.26)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.5)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libc.so.6(GLIBC_2.9)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libdl.so.2(GLIBC_2.3.3)
libdl.so.2(GLIBC_2.3.4)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.15)
libm.so.6(GLIBC_2.18)
libm.so.6(GLIBC_2.2)
libm.so.6(GLIBC_2.23)
libm.so.6(GLIBC_2.24)
libm.so.6(GLIBC_2.25)
libm.so.6(GLIBC_2.26)
libm.so.6(GLIBC_2.27)
libm.so.6(GLIBC_2.28)
libm.so.6(GLIBC_2.4)
libmemusage.so
libnss_compat.so.2
libnss_dns.so.2
libnss_files.so.2
libpcprofile.so
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.1.1)
libpthread.so.0(GLIBC_2.1.2)
libpthread.so.0(GLIBC_2.11)
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.18)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.2.3)
libpthread.so.0(GLIBC_2.2.6)
libpthread.so.0(GLIBC_2.28)
libpthread.so.0(GLIBC_2.3.2)
libpthread.so.0(GLIBC_2.3.3)
libpthread.so.0(GLIBC_2.3.4)
libpthread.so.0(GLIBC_2.4)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
libresolv.so.2(GLIBC_2.3.2)
libresolv.so.2(GLIBC_2.9)
librt.so.1
librt.so.1(GLIBC_2.1)
librt.so.1(GLIBC_2.2)
librt.so.1(GLIBC_2.3.4)
librt.so.1(GLIBC_2.4)
librt.so.1(GLIBC_2.7)
libthread_db.so.1
libthread_db.so.1(GLIBC_2.1.3)
libthread_db.so.1(GLIBC_2.2.3)
libthread_db.so.1(GLIBC_2.3)
libthread_db.so.1(GLIBC_2.3.3)
libutil.so.1
libutil.so.1(GLIBC_2.0)
rtld(GNU_HASH)
Obsoletes
glibc-profile < 2.4
Conflicts
kernel < 3.2
prelink < 0.4.2
Requires
basesystem
config(glibc) = 2.28-72.el8_1.1
glibc-common = 2.28-72.el8_1.1
glibc-langpack = 2.28-72.el8_1.1
ld-linux.so.2
ld-linux.so.2(GLIBC_2.1)
ld-linux.so.2(GLIBC_2.3)
libCNS.so
libGB.so
libISOIR165.so
libJIS.so
libJISX0213.so
libKSC.so
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpthread.so.0(GLIBC_2.3.2)
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
rpmlib(BuiltinLuaScripts) <= 4.2.2-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests
glibc-all-langpacks = 2.28-72.el8_1.1
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 764 >>>
Name ascending sort Size
/etc/gai.conf0
/etc/ld.so.cache0
/etc/ld.so.conf28
/etc/ld.so.conf.d0
/etc/nsswitch.conf1498
/etc/rpc1634
/lib/ld-2.28.so378932
/lib/ld-linux.so.210
/lib/libBrokenLocale-2.28.so12644
/lib/libBrokenLocale.so.123
/lib/libSegFault.so26172
/lib/libanl-2.28.so36800
/lib/libanl.so.114
/lib/libc-2.28.so5566140
/lib/libc.so.612
/lib/libdl-2.28.so51420
/lib/libdl.so.213
/lib/libm-2.28.so2448520
/lib/libm.so.612
/lib/libnss_compat-2.28.so63184
/lib/libnss_compat.so.221
/lib/libnss_dns-2.28.so37416
/lib/libnss_dns.so.218
/lib/libnss_files-2.28.so110656
/lib/libnss_files.so.220
/lib/libpthread-2.28.so729084
/lib/libpthread.so.018
/lib/libresolv-2.28.so163300
/lib/libresolv.so.217
/lib/librt-2.28.so140488
/lib/librt.so.113
/lib/libthread_db-1.0.so145632
/lib/libthread_db.so.119
/lib/libutil-2.28.so34428
/lib/libutil.so.115
/sbin/ldconfig1649672
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/1b042027cced8384eab26cc2a1b74e120610e435
/usr/lib/.build-id/00/b3c01e69f76ecb051ec4dc159e1fe00fe5193437
/usr/lib/.build-id/020
/usr/lib/.build-id/02/10f2247f30f39d85db3bc08d62fe64a9fd071040
/usr/lib/.build-id/02/e7bfc0b060661eda6663dcbcbe762aa5ea6eb538
/usr/lib/.build-id/02/f06527223bd4c59411a6ae414d94b04904258b38
/usr/lib/.build-id/030
/usr/lib/.build-id/03/1cd30bbf8a43097586cc69b7b3aa316867b77f38
/usr/lib/.build-id/040
/usr/lib/.build-id/04/a47adeb1e03ef94de133de820ddb6841dab84436
/usr/lib/.build-id/050
/usr/lib/.build-id/05/5c873c2ef702a49a34c15c19ee77e55efb9c1136
Component of
Page:
1 through 50 of 499 >>>
Buildroot descending sort Created State
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39501-7020 2020-05-15 02:37:28 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39494-7020 2020-05-15 02:35:56 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39490-7020 2020-05-15 02:34:34 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39488-7020 2020-05-15 02:34:15 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39483-7020 2020-05-15 02:33:25 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39478-7020 2020-05-15 02:32:51 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39467-7020 2020-05-15 02:31:29 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39466-7020 2020-05-15 02:31:29 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39464-7020 2020-05-15 02:31:12 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39460-7020 2020-05-15 02:30:38 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39454-7020 2020-05-15 02:27:34 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39449-7020 2020-05-15 02:26:41 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39445-7020 2020-05-15 02:25:49 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39444-7020 2020-05-15 02:25:23 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39437-7020 2020-05-15 02:23:13 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39427-7020 2020-05-15 02:20:30 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39426-7020 2020-05-15 02:19:54 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39420-7020 2020-05-15 02:19:00 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39417-7020 2020-05-15 02:18:57 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39413-7020 2020-05-15 02:18:50 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39412-7020 2020-05-15 02:18:45 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39411-7020 2020-05-15 02:18:45 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39410-7020 2020-05-15 02:18:40 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39409-7020 2020-05-15 02:18:35 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39405-7020 2020-05-15 02:18:25 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39401-7020 2020-05-15 02:18:03 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39397-7020 2020-05-15 02:17:55 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39393-7020 2020-05-15 02:17:21 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39389-7020 2020-05-15 02:17:04 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39376-7020 2020-05-15 02:16:20 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39374-7020 2020-05-15 02:16:14 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39373-7020 2020-05-15 02:16:09 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39369-7020 2020-05-15 02:15:40 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39365-7020 2020-05-15 02:15:25 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39362-7020 2020-05-15 02:15:05 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39360-7020 2020-05-15 02:15:01 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39348-7020 2020-05-15 02:13:59 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39343-7020 2020-05-15 02:13:45 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39342-7020 2020-05-15 02:13:40 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39341-7020 2020-05-15 02:13:38 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39340-7020 2020-05-15 02:13:37 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39338-7020 2020-05-15 02:13:18 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39324-7020 2020-05-15 02:12:35 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39321-7020 2020-05-15 02:12:30 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39316-7020 2020-05-15 02:12:23 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39310-7020 2020-05-15 02:12:15 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39308-7020 2020-05-15 02:12:13 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39305-7020 2020-05-15 02:12:10 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39302-7020 2020-05-15 02:12:02 expired
module-javapackages-tools-201902-8020020200511215637-af5e9d52-build-39276-7019 2020-05-15 01:54:03 expired