Sun, 07 Jun 2020 03:55:44 UTC

Information for RPM device-mapper-devel-8:1.02.163-5.el8.0.1.x86_64.rpm

ID104090
Namedevice-mapper-devel
Version1.02.163
Release5.el8.0.1
Epoch8
Archx86_64
SummaryDevelopment libraries and headers for device-mapper
DescriptionThis package contains files needed to develop applications that use the device-mapper libraries.
Build Time2020-01-03 18:38:46 GMT
Size283604
ab72ce8470c60c4f0b7023ed36e6d550
LicenseLGPLv2
Buildrootdist-c8-build-31633-3475
Provides
device-mapper-devel = 8:1.02.163-5.el8.0.1
device-mapper-devel(x86-64) = 8:1.02.163-5.el8.0.1
pkgconfig(devmapper) = 1.02.163
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
device-mapper = 8:1.02.163-5.el8.0.1
libdevmapper.so.1.02()(64bit)
pkgconfig
pkgconfig(libselinux)
pkgconfig(libudev)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/include/libdevmapper.h135236
/usr/lib64/libdevmapper.so20
/usr/lib64/pkgconfig/devmapper.pc252
Component of
1 through 10 of 10
Buildroot descending sort Created State
dist-c8-stream-build-36373-5952 2020-04-24 14:09:05 expired
dist-c8-stream-build-36227-5794 2020-04-24 03:41:20 expired
dist-c8-stream-build-36198-5782 2020-04-24 03:22:31 expired
dist-c8_1-updates-build-35222-4939 2020-04-13 15:49:06 expired
dist-c8_1-updates-build-35216-4939 2020-04-13 15:29:25 expired
dist-c8_1-updates-build-35212-4939 2020-04-13 15:09:00 expired
dist-c8_1-updates-build-35205-4939 2020-04-13 14:16:13 expired
dist-c8_1-updates-build-35131-4887 2020-04-10 09:56:28 expired
dist-c8_1-updates-build-35006-4808 2020-04-09 18:48:25 expired
dist-c8-updates-build-34890-4412 2020-04-08 22:55:19 expired