Sun, 05 Dec 2021 06:28:05 UTC

Information for RPM python3-blockdev-2.19-9.el8.ppc64le.rpm

ID101906
Namepython3-blockdev
Version2.19
Release9.el8
Epoch
Archppc64le
SummaryPython3 gobject-introspection bindings for libblockdev
DescriptionThis package contains enhancements to the gobject-introspection bindings for libblockdev in Python3.
Build Time2019-12-13 12:30:04 GMT
Size79084
9519bdf8e5e98f25d20d91e0dfc3f9b9
LicenseLGPLv2+
Buildrootdist-c8-build-31041-3314
Provides
python3-blockdev = 2.19-9.el8
python3-blockdev(ppc-64) = 2.19-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libblockdev(ppc-64) = 2.19-9.el8
python(abi) = 3.6
python3-gobject-base
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib64/python3.6/site-packages/gi/overrides/BlockDev.py43838
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/BlockDev.cpython-36.opt-1.pyc38058
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/BlockDev.cpython-36.pyc38058
Component of No Buildroots