Tue, 07 Dec 2021 13:16:24 UTC

Information for RPM libblockdev-loop-2.19-9.el8.ppc64le.rpm

ID101904
Namelibblockdev-loop
Version2.19
Release9.el8
Epoch
Archppc64le
SummaryThe loop plugin for the libblockdev library
DescriptionThe libblockdev library plugin (and in the same time a standalone library) providing the functionality related to loop devices.
Build Time2019-12-13 12:30:04 GMT
Size69512
5279e8438a7074ef34682444a3b7855b
LicenseLGPLv2+
Buildrootdist-c8-build-31041-3314
Provides
libbd_loop.so.2()(64bit)
libblockdev-loop = 2.19-9.el8
libblockdev-loop(ppc-64) = 2.19-9.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbd_utils.so.2()(64bit)
libblockdev-utils(ppc-64) = 2.19-9.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libkmod.so.2()(64bit)
libm.so.6()(64bit)
libudev.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/23360e06653f6a357bf953641b27fc1b99ab6141
/usr/lib64/libbd_loop.so.219
/usr/lib64/libbd_loop.so.2.0.070904
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-35483-5137 2020-04-16 04:14:00 expired
dist-c8-stream-build-35312-5055 2020-04-14 23:10:49 expired
dist-c8-stream-build-34962-4781 2020-04-09 04:53:22 expired