Wed, 22 Jan 2020 03:54:23 UTC

Information for build centos-obsolete-packages-8-1

ID6294
Package Namecentos-obsolete-packages
Version8
Release1
Epoch
Sourcegit+https://git.centos.org/rpms/centos-obsolete-packages.git#152f2f540e07eb291618729f3a0028e5ef112d5a
SummaryA package to obsolete retired packages
DescriptionThis package exists only to obsolete other packages which need to be removed from the distribution for some reason. Currently obsoleted packages: rpm < 4.14.2-11.el8_0 binutils < 2.30-58.el8.0.1 sssd < 2.2.0-19 (See https://wiki.centos.org/Manuals/ReleaseNotes/CentOS8.1911)
Built bybstinson
State complete
Volume DEFAULT
StartedFri, 10 Jan 2020 03:50:39 UTC
CompletedFri, 10 Jan 2020 03:52:11 UTC
Taskbuild (dist-c8, /rpms/centos-obsolete-packages.git:152f2f540e07eb291618729f3a0028e5ef112d5a)
Extra{'source': {'original_url': 'git+https://git.centos.org/rpms/centos-obsolete-packages.git?#152f2f540e07eb291618729f3a0028e5ef112d5a'}}
Tags
dist-c8
dist-c8-compose
dist-c8-stream-compose
RPMs
src
centos-obsolete-packages-8-1.src.rpm (info) (download)
noarch
centos-obsolete-packages-8-1.noarch.rpm (info) (download)
Logs
noarch
hw_info.log
root.log
state.log
build.log
mock_output.log
noarch_rpmdiff.json
Changelog * Tue Dec 31 2019 Pablo Greco <pgreco@centosproroject.org> - 8-1 - Obsolete packages with erroneous i686 in x86_64