Tue, 25 Jan 2022 08:05:36 UTC

Information for RPM librabbitmq-0.9.0-1.el8.x86_64.rpm

ID9978
Namelibrabbitmq
Version0.9.0
Release1.el8
Epoch
Archx86_64
SummaryClient library for AMQP
DescriptionThis is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1.
Build Time2019-05-11 14:44:57 GMT
Size46732
d2d2fefd04781cca47e7947e94d09fb4
LicenseMIT
Buildrootdist-c8-build-1385-141
Provides
librabbitmq = 0.9.0-1.el8
librabbitmq(x86-64) = 0.9.0-1.el8
librabbitmq.so.4()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6a0
/usr/lib/.build-id/6a/d1bcb023b681200dad622913dd92a24a13476042
/usr/lib64/librabbitmq.so.420
/usr/lib64/librabbitmq.so.4.3.096856
/usr/share/licenses/librabbitmq0
/usr/share/licenses/librabbitmq/LICENSE-MIT1336
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-1688-155 2019-05-11 15:08:50 expired