Sun, 20 Jun 2021 12:14:49 UTC

Information for RPM php-cli-7.3.5-3.module_el8.1.0+252+0d4e049c.i686.rpm

ID97245
Namephp-cli
Version7.3.5
Release3.module_el8.1.0+252+0d4e049c
Epoch
Archi686
SummaryCommand-line interface for PHP
DescriptionThe php-cli package contains the command-line interface executing PHP scripts, /usr/bin/php, and the CGI interface.
Build Time2019-11-22 21:47:58 GMT
Size3249757
1bae59a97f34d4e6bb2547d13b49b67d
LicensePHP and Zend and BSD and MIT and ASL 1.0 and NCSA and PostgreSQL
Buildrootmodule-php-7.3-8010020191122191516-2430b045-build-30064-3109
Provides
php-cgi = 7.3.5-3.module_el8.1.0+252+0d4e049c
php-cgi(x86-32) = 7.3.5-3.module_el8.1.0+252+0d4e049c
php-cli = 7.3.5-3.module_el8.1.0+252+0d4e049c
php-cli(x86-32) = 7.3.5-3.module_el8.1.0+252+0d4e049c
php-pcntl
php-pcntl(x86-32)
php-readline
php-readline(x86-32)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/usr/bin/php
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.2)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.2.3)
libc.so.6(GLIBC_2.25)
libc.so.6(GLIBC_2.27)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.8)
libcom_err.so.2
libcrypt.so.1
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libedit.so.0
libgssapi_krb5.so.2
libk5crypto.so.3
libkrb5.so.3
liblzma.so.5
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libncurses.so.6
libpcre2-8.so.0
libresolv.so.2
libresolv.so.2(GLIBC_2.0)
libresolv.so.2(GLIBC_2.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libstdc++.so.6
libtinfo.so.6
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.5.2)
libxml2.so.2(LIBXML2_2.6.0)
libxml2.so.2(LIBXML2_2.6.11)
libz.so.1
php-common(x86-32) = 7.3.5-3.module_el8.1.0+252+0d4e049c
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 18 of 18
Name ascending sort Size
/usr/bin/phar9
/usr/bin/phar.phar14811
/usr/bin/php5273184
/usr/bin/php-cgi5201116
/usr/bin/phpize4786
/usr/lib/.build-id0
/usr/lib/.build-id/920
/usr/lib/.build-id/92/d5be76277fb8779c63f5743fa21476fb9881ff23
/usr/lib/.build-id/af0
/usr/lib/.build-id/af/626278b727c528324c0d8f082e7c38d417ea2227
/usr/share/doc/php-cli0
/usr/share/doc/php-cli/README826
/usr/share/doc/php-cli/README.FastCGI6047
/usr/share/man/man1/phar.1.gz2794
/usr/share/man/man1/phar.phar.1.gz36
/usr/share/man/man1/php-cgi.1.gz35
/usr/share/man/man1/php.1.gz3584
/usr/share/man/man1/phpize.1.gz581
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-php-7.3-8010020191122191516-2430b045-build-30077-3113 2019-11-22 22:22:05 expired
module-php-7.3-8010020191122191516-2430b045-build-30075-3113 2019-11-22 22:22:00 expired