Sat, 04 Dec 2021 18:30:58 UTC

Information for RPM python2-ldb-1.4.2-2.el8.ppc64le.rpm

ID9475
Namepython2-ldb
Version1.4.2
Release2.el8
Epoch
Archppc64le
SummaryPython bindings for the LDB library
DescriptionPython bindings for the LDB library
Build Time2019-05-11 14:28:24 GMT
Size59632
fa6fce3422f12bde4288030980e86e04
LicenseLGPLv3+
Buildrootdist-c8-build-1231-133
Provides
libpyldb-util.so.1()(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.10)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.11)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.12)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.13)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.14)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.15)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.16)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.17)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.18)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.19)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.2)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.20)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.21)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.22)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.23)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.24)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.25)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.26)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.27)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.28)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.29)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.3)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.30)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.31)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.4)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.5)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.6)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.7)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.8)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.9)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.2.0)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.2.1)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.2.2)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.2.3)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.3.0)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.3.1)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.3.2)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.4.0)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.4.1)(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.4.2)(64bit)
pyldb = 1.4.2-2.el8
pyldb(ppc-64) = 1.4.2-2.el8
python2-ldb = 1.4.2-2.el8
python2-ldb(ppc-64) = 1.4.2-2.el8
Obsoletes
pyldb < 1.1.26-2
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libldb(ppc-64) = 1.4.2-2.el8
libldb.so.1()(64bit)
libldb.so.1(LDB_0.9.10)(64bit)
libldb.so.1(LDB_0.9.15)(64bit)
libldb.so.1(LDB_1.0.2)(64bit)
libldb.so.1(LDB_1.1.22)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpyldb-util.so.1()(64bit)
libpyldb-util.so.1(PYLDB_UTIL_1.1.2)(64bit)
libpython2.7.so.1.0()(64bit)
libtalloc.so.2()(64bit)
libtalloc.so.2(TALLOC_2.0.2)(64bit)
libtdb.so.1()(64bit)
libtevent.so.0()(64bit)
libutil.so.1()(64bit)
python(abi) = 2.7
python2-tdb(ppc-64) >= 1.3.14
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/090
/usr/lib/.build-id/09/1697626e625f1c6f0401461101c0390ce66f8b44
/usr/lib/.build-id/cf0
/usr/lib/.build-id/cf/ac11b05bde7316e441e93611ebb05339ca712052
/usr/lib64/libpyldb-util.so.122
/usr/lib64/libpyldb-util.so.1.4.268920
/usr/lib64/python2.7/site-packages/_ldb_text.py3564
/usr/lib64/python2.7/site-packages/_ldb_text.pyc6158
/usr/lib64/python2.7/site-packages/_ldb_text.pyo6158
/usr/lib64/python2.7/site-packages/ldb.so143984
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-2351-170 2019-05-11 16:13:50 expired