Sat, 28 Jan 2023 07:18:58 UTC

Information for RPM perl-PerlIO-utf8_strict-0.007-5.module_el8.1.0+225+978beb03.i686.rpm

ID92249
Nameperl-PerlIO-utf8_strict
Version0.007
Release5.module_el8.1.0+225+978beb03
Epoch
Archi686
SummaryFast and correct UTF-8 I/O
DescriptionThis module provides a fast and correct UTF-8 PerlIO layer. Unlike perl's default :utf8 layer it checks the input for correctness.
Build Time2019-11-18 23:55:14 GMT
Size27993
486526b3ad0aff4a7ac7096a254738e1
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.26-8010020190620025040-0ebb7e5b-build-28852-2830
Provides
perl(PerlIO::utf8_strict) = 0.007
perl-PerlIO-utf8_strict = 0.007-5.module_el8.1.0+225+978beb03
perl-PerlIO-utf8_strict(x86-32) = 0.007-5.module_el8.1.0+225+978beb03
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libperl.so.5.26
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
perl(:MODULE_COMPAT_5.26.2)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/210
/usr/lib/.build-id/21/24f74fe0a889305918f1a5d5c339e83427c50176
/usr/lib/perl5/vendor_perl/PerlIO0
/usr/lib/perl5/vendor_perl/PerlIO/utf8_strict.pm1625
/usr/lib/perl5/vendor_perl/auto/PerlIO0
/usr/lib/perl5/vendor_perl/auto/PerlIO/utf8_strict0
/usr/lib/perl5/vendor_perl/auto/PerlIO/utf8_strict/utf8_strict.so17504
/usr/share/doc/perl-PerlIO-utf8_strict0
/usr/share/doc/perl-PerlIO-utf8_strict/Changes900
/usr/share/doc/perl-PerlIO-utf8_strict/README389
/usr/share/licenses/perl-PerlIO-utf8_strict0
/usr/share/licenses/perl-PerlIO-utf8_strict/LICENSE18412
/usr/share/man/man3/PerlIO::utf8_strict.3pm.gz1860
Component of No Buildroots