Sun, 27 Sep 2020 15:03:10 UTC

Information for RPM perl-Pod-Coverage-0.23-14.module_el8.1.0+225+978beb03.src.rpm

ID91800
Nameperl-Pod-Coverage
Version0.23
Release14.module_el8.1.0+225+978beb03
Epoch
Archsrc
SummaryChecks if the documentation of a module is comprehensive
DescriptionDevelopers hate writing documentation. They'd hate it even more if their computer tattled on them, but maybe they'll be even more thankful in the long run. Even if not, perlmodstyle tells you to, so you must obey. This module provides a mechanism for determining if the pod for a given module is comprehensive.
Build Time2019-11-18 23:13:09 GMT
Size28322
afdbf1f9c625c51a74b605033385433c
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.26-8010020190620025040-0ebb7e5b-build-28630-2823
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl(B)
perl(Data::Dumper)
perl(Devel::Symdump) >= 2.01
perl(Exporter)
perl(ExtUtils::MakeMaker)
perl(Pod::Find) >= 0.21
perl(Pod::Parser) >= 1.13
perl(Test::More)
perl(Test::Pod)
perl(base)
perl(constant)
perl(lib)
perl(strict)
perl(vars)
perl(warnings)
perl-generators
perl-interpreter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
Pod-Coverage-0.23-Do-not-search-.-lib-by-pod_cover.patch695
Pod-Coverage-0.23.tar.gz13211
perl-Pod-Coverage.spec7525
Component of No Buildroots