Wed, 01 Dec 2021 16:54:34 UTC

Information for RPM perl-CPAN-Meta-Requirements-2.140-396.module_el8.1.0+224+75158c84.noarch.rpm

ID90994
Nameperl-CPAN-Meta-Requirements
Version2.140
Release396.module_el8.1.0+224+75158c84
Epoch
Archnoarch
SummarySet of version requirements for a CPAN dist
DescriptionA CPAN::Meta::Requirements object models a set of version constraints like those specified in the META.yml or META.json files in CPAN distributions. It can be built up by adding more and more constraints, and it will reduce them to the simplest representation. Logically impossible constraints will be identified immediately by thrown exceptions.
Build Time2019-11-18 22:30:28 GMT
Size36777
d6743465676512545417b196bfbe1110
LicenseGPL+ or Artistic
Buildrootmodule-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28121-2819
Provides
perl(CPAN::Meta::Requirements) = 2.140000
perl-CPAN-Meta-Requirements = 2.140-396.module_el8.1.0+224+75158c84
Obsoletes No Obsoletes
Conflicts
perl-CPAN-Meta < 2.120921
Requires
perl(:MODULE_COMPAT_5.24.4)
perl(:VERSION) >= 5.6.0
perl(B)
perl(Carp)
perl(strict)
perl(version) >= 0.88
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/share/doc/perl-CPAN-Meta-Requirements0
/usr/share/doc/perl-CPAN-Meta-Requirements/CONTRIBUTING.mkdn3049
/usr/share/doc/perl-CPAN-Meta-Requirements/Changes4104
/usr/share/doc/perl-CPAN-Meta-Requirements/README8584
/usr/share/doc/perl-CPAN-Meta-Requirements/perlcritic.rc630
/usr/share/licenses/perl-CPAN-Meta-Requirements0
/usr/share/licenses/perl-CPAN-Meta-Requirements/LICENSE18406
/usr/share/man/man3/CPAN::Meta::Requirements.3pm.gz4101
/usr/share/perl5/vendor_perl/CPAN0
/usr/share/perl5/vendor_perl/CPAN/Meta0
/usr/share/perl5/vendor_perl/CPAN/Meta/Requirements.pm31756
Component of
1 through 25 of 25
Buildroot descending sort Created State
module-perl-5.24-8010020191114034134-3af8e029-build-29321-2870 2019-11-19 04:01:48 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29314-2870 2019-11-19 04:01:24 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29291-2870 2019-11-19 03:59:58 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29283-2870 2019-11-19 03:59:45 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29195-2870 2019-11-19 03:54:57 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29145-2870 2019-11-19 03:51:48 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29135-2870 2019-11-19 03:51:15 expired
module-perl-5.24-8010020191114034134-3af8e029-build-29096-2870 2019-11-19 03:49:13 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-29017-2855 2019-11-19 01:50:47 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-29012-2851 2019-11-19 01:34:39 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28984-2840 2019-11-19 00:45:49 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28979-2840 2019-11-19 00:45:20 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28978-2840 2019-11-19 00:45:20 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28975-2840 2019-11-19 00:45:17 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28974-2840 2019-11-19 00:45:16 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28972-2840 2019-11-19 00:45:09 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28969-2840 2019-11-19 00:45:07 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28968-2840 2019-11-19 00:45:06 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28961-2840 2019-11-19 00:44:47 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28941-2835 2019-11-19 00:28:28 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28938-2835 2019-11-19 00:27:49 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28931-2835 2019-11-19 00:27:37 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28930-2835 2019-11-19 00:27:36 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28923-2835 2019-11-19 00:27:24 expired
module-perl-bootstrap-5.24-8010020190625031225-0ebb7e5b-build-28825-2828 2019-11-18 23:46:22 expired