Thu, 06 Aug 2020 13:48:40 UTC

Information for RPM ruby-devel-2.5.5-105.module_el8.1.0+214+9be47fd7.x86_64.rpm

ID89660
Nameruby-devel
Version2.5.5
Release105.module_el8.1.0+214+9be47fd7
Epoch
Archx86_64
SummaryA Ruby development environment
DescriptionHeader files and libraries for building an extension library for the Ruby or an application embedding Ruby.
Build Time2019-11-15 20:42:20 GMT
Size127678
39b1cbdfbe8935ada4e98b70c7ca49fa
License(Ruby or BSD) and Public Domain and MIT and CC0 and zlib and UCD
Buildrootmodule-ruby-2.5-8010020191115015821-cdc1202b-build-27739-2733
Provides
pkgconfig(ruby) = 2.5.5
ruby-devel = 2.5.5-105.module_el8.1.0+214+9be47fd7
ruby-devel(x86-64) = 2.5.5-105.module_el8.1.0+214+9be47fd7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libruby.so.2.5()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(x86-64) = 2.5.5-105.module_el8.1.0+214+9be47fd7
rubygems
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 39 of 39
Name ascending sort Size
/usr/include/ruby0
/usr/include/ruby.h868
/usr/include/ruby/backward0
/usr/include/ruby/backward.h2064
/usr/include/ruby/backward/classext.h501
/usr/include/ruby/backward/rubyio.h191
/usr/include/ruby/backward/rubysig.h951
/usr/include/ruby/backward/st.h193
/usr/include/ruby/backward/util.h203
/usr/include/ruby/config-x86_64.h12121
/usr/include/ruby/config.h1215
/usr/include/ruby/debug.h4288
/usr/include/ruby/defines.h8330
/usr/include/ruby/digest.h1366
/usr/include/ruby/encoding.h18046
/usr/include/ruby/intern.h35120
/usr/include/ruby/io.h5017
/usr/include/ruby/missing.h5259
/usr/include/ruby/onigmo.h44557
/usr/include/ruby/oniguruma.h262
/usr/include/ruby/re.h1472
/usr/include/ruby/regex.h784
/usr/include/ruby/ruby.h80828
/usr/include/ruby/st.h5526
/usr/include/ruby/subst.h374
/usr/include/ruby/thread.h996
/usr/include/ruby/thread_native.h1333
/usr/include/ruby/util.h1895
/usr/include/ruby/version.h1860
/usr/include/ruby/vm.h1684
/usr/lib/rpm/macros.d/macros.ruby989
/usr/lib64/libruby.so16
/usr/lib64/pkgconfig/ruby.pc1806
/usr/share/licenses/ruby-devel0
/usr/share/licenses/ruby-devel/BSDL1282
/usr/share/licenses/ruby-devel/COPYING2537
/usr/share/licenses/ruby-devel/COPYING.ja2624
/usr/share/licenses/ruby-devel/GPL18092
/usr/share/licenses/ruby-devel/LEGAL36676
Component of
1 through 14 of 14
Buildroot descending sort Created State
dist-c8-stream-build-53332-11323 2020-08-05 15:01:24 expired
module-virt-rhel-8030020200724000201-30b713e6-build-52577-10891 2020-07-24 00:28:35 expired
dist-c8-stream-build-51667-10434 2020-07-21 17:01:59 expired
module-subversion-1.10-8030020200708200922-9ce6d490-build-49278-9429 2020-07-08 20:45:27 expired
dist-c8-stream-build-48651-9015 2020-06-18 15:47:21 expired
dist-c8-stream-build-47572-8443 2020-06-15 16:10:42 expired
dist-c8-stream-build-47533-8414 2020-06-15 14:53:50 expired
dist-c8_2-updates-build-47468-8281 2020-06-10 18:29:36 expired
module-virt-rhel-8020020200507003710-6a468ee4-build-46343-7906 2020-05-28 17:34:59 expired
module-virt-rhel-8020020200507003710-6a468ee4-build-37517-6668 2020-05-07 02:20:10 expired
module-libselinux-python-2.8-8020020200507003547-b0d89eb3-build-37410-6656 2020-05-07 02:08:46 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27758-2735 2019-11-15 21:04:08 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27753-2735 2019-11-15 21:03:24 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27750-2735 2019-11-15 21:03:21 expired