Thu, 06 Aug 2020 13:36:05 UTC

Information for RPM ruby-libs-2.5.5-105.module_el8.1.0+214+9be47fd7.aarch64.rpm

ID89650
Nameruby-libs
Version2.5.5
Release105.module_el8.1.0+214+9be47fd7
Epoch
Archaarch64
SummaryLibraries necessary to run Ruby
DescriptionThis package includes the libruby, necessary to run Ruby.
Build Time2019-11-15 20:48:02 GMT
Size2980946
0a18dd3e4907f798c35bbf14c1fb31f1
LicenseRuby or BSD
Buildrootmodule-ruby-2.5-8010020191115015821-cdc1202b-build-27738-2733
Provides
bundled(ccan-build_assert)
bundled(ccan-check_type)
bundled(ccan-container_of)
bundled(ccan-list)
libruby.so.2.5()(64bit)
ruby(release) = 2.5.5
ruby-libs = 2.5.5-105.module_el8.1.0+214+9be47fd7
ruby-libs(aarch-64) = 2.5.5-105.module_el8.1.0+214+9be47fd7
Obsoletes
ruby-tcltk < 2.4.0
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libffi.so.6()(64bit)
libgdbm.so.6()(64bit)
libgdbm_compat.so.4()(64bit)
libgmp.so.10()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libncurses.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libreadline.so.7()(64bit)
libruby.so.2.5()(64bit)
libssl.so.1.1()(64bit)
libtinfo.so.6()(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 593 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/040
/usr/lib/.build-id/04/31954596bf204412ae58cf99b3ebf52102ff4b47
/usr/lib/.build-id/050
/usr/lib/.build-id/05/32daa0986eb6bcac91f6e6bdaef8d64a2914f344
/usr/lib/.build-id/080
/usr/lib/.build-id/08/c03d071d1d8e2c6877dd76799404c5086f27cb44
/usr/lib/.build-id/0d0
/usr/lib/.build-id/0d/f34dc6e946cd8e3736a9d20d48f2a8c05241f438
/usr/lib/.build-id/130
/usr/lib/.build-id/13/14bf1026de3efc8bed6fd966aeb5afcb9d723740
/usr/lib/.build-id/140
/usr/lib/.build-id/14/bacd194fd1719ec80a9abe3c5d39e432b73ef138
/usr/lib/.build-id/160
/usr/lib/.build-id/16/82c30dd7a5ed5ef6fab9b13e01f909b0028ddb36
/usr/lib/.build-id/170
/usr/lib/.build-id/17/f8f19c51482ed6bd6938d498b327f513674f8d40
/usr/lib/.build-id/1a0
/usr/lib/.build-id/1a/5ab9e8c7788036fc2290f5bc640d018260b71438
/usr/lib/.build-id/1e0
/usr/lib/.build-id/1e/157eeb29a5b14e4d870445fb09de2ef444179145
/usr/lib/.build-id/200
/usr/lib/.build-id/20/7279b502b703a81a9911fc94cd362c97ca3b6338
/usr/lib/.build-id/20/bdfdab7a88c577ff0d0faa2142630d567f4cc043
/usr/lib/.build-id/210
/usr/lib/.build-id/21/5ea3b6b480cd32026b17b693349ba984c0c2b045
/usr/lib/.build-id/220
/usr/lib/.build-id/22/905f3001f6cc752adea2c2cefc4f795e07d32d48
/usr/lib/.build-id/230
/usr/lib/.build-id/23/962389bf1a00a4aec79fdc1acf67e0d77724f046
/usr/lib/.build-id/23/d141752ca7fd6ede7cba45e6abcc16abbd3b3233
/usr/lib/.build-id/260
/usr/lib/.build-id/26/38989cf0e45ac0ce896a4d10a839055f4caea549
/usr/lib/.build-id/26/70595f344ce5aa80e41ede5f3850f53fcb87b433
/usr/lib/.build-id/280
/usr/lib/.build-id/28/80f1015c49960de665cb8b18fdb86937e536bf48
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2b/a1e0a944a6816f6daab8e7b449361444a7eefe45
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/5360e1aa6fd1e8cfbb80dc46da3a5b3b57818a45
/usr/lib/.build-id/2c/6f9cb4b99435e8917258a21453e79e1a5af3a658
/usr/lib/.build-id/2c/ff7d4bfede1505bc73b43a0acbdd8c3b3b360c44
/usr/lib/.build-id/320
/usr/lib/.build-id/32/964b16151a30865492f78383326a26c92a883147
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/2fdc83ab30052d98ac0403e3a8ae1bc643582c37
/usr/lib/.build-id/3b/73b82c87830cceb6f3b12dcde9f60f6425698544
/usr/lib/.build-id/470
/usr/lib/.build-id/47/ac25c62a5cef61bae23c85223710e8c8b28f9140
/usr/lib/.build-id/480
Component of
1 through 22 of 22
Buildroot descending sort Created State
dist-c8-stream-build-53331-11323 2020-08-05 15:01:22 expired
dist-c8-stream-gcc-toolset-9-build-53288-11271 2020-08-04 23:17:33 expired
module-virt-rhel-8030020200724000201-30b713e6-build-52568-10891 2020-07-24 00:28:05 expired
dist-c8-stream-build-51664-10434 2020-07-21 17:01:48 expired
dist-c8-stream-gcc-toolset-10-build-51213-10112 2020-07-20 19:32:57 expired
module-subversion-1.10-8030020200708200922-9ce6d490-build-49277-9429 2020-07-08 20:45:27 expired
dist-c8-stream-gcc-toolset-10-build-48775-9147 2020-06-20 03:22:54 expired
dist-c8-stream-build-48650-9015 2020-06-18 15:47:21 expired
dist-c8-stream-build-47839-8600 2020-06-15 22:37:52 expired
dist-c8-stream-build-47594-8448 2020-06-15 16:52:44 expired
dist-c8-stream-build-47571-8443 2020-06-15 16:10:31 expired
dist-c8-stream-build-47532-8414 2020-06-15 14:53:48 expired
dist-c8_2-updates-build-47469-8281 2020-06-10 18:29:43 expired
module-virt-rhel-8020020200507003710-6a468ee4-build-46342-7906 2020-05-28 17:34:59 expired
module-virt-rhel-8020020200507003710-6a468ee4-build-37503-6668 2020-05-07 02:18:30 expired
module-libselinux-python-2.8-8020020200507003547-b0d89eb3-build-37406-6656 2020-05-07 02:08:18 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27761-2737 2019-11-15 21:21:30 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27756-2735 2019-11-15 21:03:36 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27754-2735 2019-11-15 21:03:28 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27751-2735 2019-11-15 21:03:23 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27749-2735 2019-11-15 21:03:15 expired
module-ruby-2.5-8010020191115015821-cdc1202b-build-27747-2735 2019-11-15 21:03:12 expired