Mon, 13 Jul 2020 22:38:45 UTC

Information for RPM module-build-macros-0.1-1.module_el8.1.0+212+6a326d5f.noarch.rpm

ID88099
Namemodule-build-macros
Version0.1
Release1.module_el8.1.0+212+6a326d5f
Epoch
Archnoarch
SummaryPackage containing macros required to build generic module
DescriptionThis package is used for building modules with a different dist tag. It provides a file /usr/lib/rpm/macros.d/macro.modules and gets read after macro.dist, thus overwriting macros of macro.dist like %dist It should NEVER be installed on any system as it will really mess up updates, builds, ....
Build Time2019-11-14 04:03:32 GMT
Size7397
0a6f96266ecff32e23a91cc50dbbd4e3
LicenseMIT
Buildrootmodule-inkscape-0.92.3-8010020191114035820-141815db-build-27469-2679
Provides
module-build-macros = 0.1-1.module_el8.1.0+212+6a326d5f
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.zz-modules305
Component of
1 through 7 of 7
Buildroot descending sort Created State
module-inkscape-0.92.3-8010020191114035820-141815db-build-27513-2683 2019-11-14 04:18:41 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27512-2683 2019-11-14 04:18:39 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27511-2683 2019-11-14 04:18:36 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27510-2683 2019-11-14 04:18:34 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27509-2683 2019-11-14 04:17:28 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27508-2683 2019-11-14 04:16:25 expired
module-inkscape-0.92.3-8010020191114035820-141815db-build-27507-2683 2019-11-14 04:16:20 expired