Fri, 07 Oct 2022 00:32:57 UTC

Information for RPM libpurple-tcl-2.13.0-5.el8.i686.rpm

ID83705
Namelibpurple-tcl
Version2.13.0
Release5.el8
Epoch
Archi686
SummaryTcl scripting support for libpurple
DescriptionTcl plugin loader for libpurple. This package will allow you to write or use libpurple plugins written in the Tcl programming language.
Build Time2019-11-08 22:11:19 GMT
Size75100
47b4b24c91f14256522d1eca5b605a76
LicenseBSD and GPLv2+ and GPLv2 and LGPLv2+ and MIT
Buildrootdist-c8-build-26940-2276
Provides
libpurple-tcl = 2.13.0-5.el8
libpurple-tcl(x86-32) = 2.13.0-5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libglib-2.0.so.0
libgmodule-2.0.so.0
libgobject-2.0.so.0
libgthread-2.0.so.0
libm.so.6
libpthread.so.0
libpurple = 2.13.0-5.el8
libresolv.so.2
libtcl8.6.so
libtk8.6.so
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/74/d208229be4b635329a64a5380932c8a7cdabfa35
/usr/lib/purple-2/tcl.so88184
Component of No Buildroots