Sat, 27 Nov 2021 09:43:40 UTC

Information for RPM libpurple-perl-2.13.0-5.el8.aarch64.rpm

ID83671
Namelibpurple-perl
Version2.13.0
Release5.el8
Epoch
Archaarch64
SummaryPerl scripting support for libpurple
DescriptionPerl plugin loader for libpurple. This package will allow you to write or use libpurple plugins written in the Perl programming language.
Build Time2019-11-08 18:41:17 GMT
Size206568
87321aef9fa7a4d4b24bd721bf1e7b34
LicenseBSD and GPLv2+ and GPLv2 and LGPLv2+ and MIT
Buildrootdist-c8-build-26486-2276
Provides
libpurple-perl = 2.13.0-5.el8
libpurple-perl(aarch-64) = 2.13.0-5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpurple = 2.13.0-5.el8
libresolv.so.2()(64bit)
libutil.so.1()(64bit)
perl(:MODULE_COMPAT_5.26.3)
perl(:VERSION) >= 5.8.0
perl(AutoLoader)
perl(Carp)
perl(Exporter)
perl(XSLoader)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/70/d2fbb8baa66d49aa295f18bfb8632dacd050f938
/usr/lib/.build-id/7e/2b7fef4bd7379f5459d32873cca7341288f25a57
/usr/lib64/purple-2/perl0
/usr/lib64/purple-2/perl.so80096
/usr/lib64/purple-2/perl/Purple.pm2830
/usr/lib64/purple-2/perl/auto0
/usr/lib64/purple-2/perl/auto/Purple0
/usr/lib64/purple-2/perl/auto/Purple/Purple.so909888
/usr/lib64/purple-2/perl/auto/Purple/autosplit.ix85
/usr/share/man/man3/Purple.3pm.gz1934
Component of No Buildroots