Sat, 27 Nov 2021 09:32:47 UTC

Information for RPM openssh-cavs-8.0p1-3.el8.ppc64le.rpm

ID82963
Nameopenssh-cavs
Version8.0p1
Release3.el8
Epoch
Archppc64le
SummaryCAVS tests for FIPS validation
DescriptionThis package contains test binaries and scripts to make FIPS validation easier. Now contains CTR and KDF CAVS test driver.
Build Time2019-11-08 18:16:20 GMT
Size249636
43c33653e05cb3117933a53c9c1b5e1d
LicenseBSD
Buildrootdist-c8-build-26406-2250
Provides
openssh-cavs = 8.0p1-3.el8
openssh-cavs(ppc-64) = 8.0p1-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/perl
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.26)(64bit)
libcrypt.so.1()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libfipscheck.so.1()(64bit)
libresolv.so.2()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
openssh = 8.0p1-3.el8
perl(IPC::Open2)
perl(strict)
perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/340
/usr/lib/.build-id/34/02ad30d9e3bc9e25ac6aac4264281aa9c99df040
/usr/lib/.build-id/5f0
/usr/lib/.build-id/5f/b92ee0162ea82b760d70354c5b06c5803c64ec44
/usr/libexec/openssh/ctr-cavstest100792
/usr/libexec/openssh/ssh-cavs606296
/usr/libexec/openssh/ssh-cavs_driver.pl5389
Component of No Buildroots