Sat, 16 Oct 2021 00:10:19 UTC

Information for RPM krb5-libs-1.17-9.el8.ppc64le.rpm

ID80214
Namekrb5-libs
Version1.17
Release9.el8
Epoch
Archppc64le
SummaryThe non-admin shared libraries used by Kerberos 5
DescriptionKerberos is a network authentication system. The krb5-libs package contains the shared libraries needed by Kerberos 5. If you are using Kerberos, you need to install this package.
Build Time2019-11-08 17:18:39 GMT
Size940732
c944644463e08cbdc041917b0c122567
LicenseMIT
Buildrootdist-c8-build-26079-2208
Provides
config(krb5-libs) = 1.17-9.el8
krb5-libs = 1.17-9.el8
krb5-libs(ppc-64) = 1.17-9.el8
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(HIDDEN)(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(HIDDEN)(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(HIDDEN)(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkdb5.so.9()(64bit)
libkdb5.so.9(HIDDEN)(64bit)
libkdb5.so.9(kdb5_9_MIT)(64bit)
libkrad.so.0()(64bit)
libkrad.so.0(HIDDEN)(64bit)
libkrad.so.0(krad_0_MIT)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(HIDDEN)(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(HIDDEN)(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/etc/crypto-policies/back-ends/krb5.config
config(krb5-libs) = 1.17-9.el8
coreutils
gawk
grep
keyutils-libs >= 1.5.8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.27)(64bit)
libcom_err.so.2()(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libgssrpc.so.4()(64bit)
libgssrpc.so.4(gssrpc_4_MIT)(64bit)
libk5crypto.so.3()(64bit)
libk5crypto.so.3(k5crypto_3_MIT)(64bit)
libkeyutils.so.1()(64bit)
libkeyutils.so.1(KEYUTILS_0.3)(64bit)
libkeyutils.so.1(KEYUTILS_1.0)(64bit)
libkeyutils.so.1(KEYUTILS_1.5)(64bit)
libkrb5.so.3()(64bit)
libkrb5.so.3(krb5_3_MIT)(64bit)
libkrb5support.so.0()(64bit)
libkrb5support.so.0(krb5support_0_MIT)(64bit)
libresolv.so.2()(64bit)
libresolv.so.2(GLIBC_2.17)(64bit)
libselinux.so.1()(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libverto.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
sed
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 63 >>>
Name ascending sort Size
/etc/gss0
/etc/gss/mech.d0
/etc/krb5.conf812
/etc/krb5.conf.d0
/etc/krb5.conf.d/crypto-policies42
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/00/e5d95258cb0d012aec068dbf5cc0edc2f068b340
/usr/lib/.build-id/180
/usr/lib/.build-id/18/39fa48571421cc086c4f671cc69d80ad41137038
/usr/lib/.build-id/7c0
/usr/lib/.build-id/7c/a9fce9e28ca9efe9feacc52f5f2150b293113b51
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/5775ced2dd84d1d99454de2f8f52835725776f43
/usr/lib/.build-id/9f0
/usr/lib/.build-id/9f/61be5f6b5293c26ed3ecf138c280c14910cf1a36
/usr/lib/.build-id/a60
/usr/lib/.build-id/a6/1b82192cfec54483dfe4600fadab40a42f3bb836
/usr/lib/.build-id/ab0
/usr/lib/.build-id/ab/ae5459d2b17c8093828b839f5311bd52c92dae43
/usr/lib/.build-id/fb0
/usr/lib/.build-id/fb/1d66fce37200a3282535e2c65bd641fb8aafd136
/usr/lib/.build-id/ff0
/usr/lib/.build-id/ff/3952cfb23f5a3f1a55008f639bfd34c8854b1647
/usr/lib64/krb50
/usr/lib64/krb5/plugins0
/usr/lib64/krb5/plugins/authdata0
/usr/lib64/krb5/plugins/kdb0
/usr/lib64/krb5/plugins/libkrb50
/usr/lib64/krb5/plugins/preauth0
/usr/lib64/krb5/plugins/preauth/spake.so151800
/usr/lib64/krb5/plugins/tls0
/usr/lib64/krb5/plugins/tls/k5tls.so73272
/usr/lib64/libgssapi_krb5.so.221
/usr/lib64/libgssapi_krb5.so.2.2715792
/usr/lib64/libgssrpc.so.416
/usr/lib64/libgssrpc.so.4.2301880
/usr/lib64/libk5crypto.so.318
/usr/lib64/libk5crypto.so.3.1345400
/usr/lib64/libkdb5.so.914
/usr/lib64/libkdb5.so.9.0162624
/usr/lib64/libkrad.so.014
/usr/lib64/libkrad.so.0.082304
/usr/lib64/libkrb5.so.314
/usr/lib64/libkrb5.so.3.31738472
/usr/lib64/libkrb5support.so.021
/usr/lib64/libkrb5support.so.0.1180296
/usr/share/doc/krb5-libs0
/usr/share/doc/krb5-libs/NOTICE62857
/usr/share/doc/krb5-libs/README16129
Component of
Page:
1 through 50 of 1151 >>>
Buildroot descending sort Created State
dist-c8-build-59043-14350 2020-11-12 20:18:13 expired
dist-c8-build-59038-12324 2020-11-12 19:52:37 expired
dist-c8-build-59017-12324 2020-11-12 13:06:49 expired
dist-c8-build-59016-12324 2020-11-12 13:03:35 expired
dist-c8-build-59013-12324 2020-11-12 13:00:11 expired
dist-c8-build-59012-12324 2020-11-12 12:59:04 expired
dist-c8-build-58993-12324 2020-11-11 22:27:58 expired
dist-c8-build-58992-12324 2020-11-11 22:27:57 expired
dist-c8-build-58976-12324 2020-11-11 21:40:56 expired
dist-c8-build-58975-12324 2020-11-11 21:40:55 expired
dist-c8-build-58974-12324 2020-11-11 20:26:46 expired
dist-c8-build-58969-12324 2020-11-11 20:26:29 expired
dist-c8-build-58966-12324 2020-11-11 19:03:32 expired
dist-c8-build-58965-12324 2020-11-11 19:03:31 expired
dist-c8-build-58637-12324 2020-11-06 18:09:26 expired
dist-c8-build-58636-12324 2020-11-06 18:09:24 expired
dist-c8-build-58617-12324 2020-11-06 17:22:17 expired
dist-c8-build-58615-12324 2020-11-06 17:22:16 expired
dist-c8-build-58596-12324 2020-11-06 15:12:03 expired
dist-c8-build-58595-12324 2020-11-06 15:12:02 expired
dist-c8-build-58594-12324 2020-11-06 01:52:46 expired
dist-c8-build-58591-12324 2020-11-06 01:52:42 expired
dist-c8-build-58584-12324 2020-11-05 21:55:46 expired
dist-c8-build-58581-12324 2020-11-05 21:55:45 expired
dist-c8-build-58579-12324 2020-11-05 14:24:14 expired
dist-c8-build-58022-12324 2020-10-30 01:53:37 expired
dist-c8-build-58020-12324 2020-10-30 01:11:01 expired
dist-c8-build-58016-12324 2020-10-30 00:54:42 expired
dist-c8-build-58012-12324 2020-10-29 21:34:28 expired
dist-c8-build-57974-12324 2020-10-29 21:15:56 expired
dist-c8-build-57971-12324 2020-10-29 20:34:11 expired
dist-c8-build-57964-12324 2020-10-29 19:17:13 expired
dist-c8-build-57962-12324 2020-10-29 18:57:55 expired
dist-c8-build-57956-12324 2020-10-29 18:14:27 expired
dist-c8-build-57872-12324 2020-10-29 15:36:35 expired
dist-c8-build-57871-12324 2020-10-29 14:58:15 expired
dist-c8-build-57716-12324 2020-10-28 20:26:17 expired
dist-c8-build-57714-12324 2020-10-28 19:43:04 expired
dist-c8-build-56888-12324 2020-10-25 00:30:42 expired
dist-c8-build-56885-12324 2020-10-24 23:45:47 expired
dist-c8-build-56342-12324 2020-10-14 20:46:39 expired
dist-c8-build-56339-12324 2020-10-14 20:01:43 expired
dist-c8-build-56205-12324 2020-10-07 20:07:51 expired
dist-c8-build-56202-12324 2020-10-07 19:24:05 expired
dist-c8-build-56088-12324 2020-10-01 18:11:17 expired
dist-c8-build-56087-12324 2020-10-01 17:14:33 expired
dist-c8-build-55928-12324 2020-09-28 18:42:35 expired
dist-c8-build-55927-12324 2020-09-28 18:42:35 expired
dist-c8-build-55924-12324 2020-09-28 17:47:58 expired
dist-c8-build-55923-12324 2020-09-28 17:47:57 expired