Mon, 29 Nov 2021 09:52:30 UTC

Information for RPM hplip-libs-3.18.4-9.el8.ppc64le.rpm

ID79717
Namehplip-libs
Version3.18.4
Release9.el8
Epoch
Archppc64le
SummaryHPLIP libraries
DescriptionLibraries needed by HPLIP.
Build Time2019-11-08 17:10:06 GMT
Size226692
9ccd5acb8f5185015825f8332dd741c0
LicenseGPLv2+ and MIT
Buildrootdist-c8-build-26012-2196
Provides
hplip-libs = 3.18.4-9.el8
hplip-libs(ppc-64) = 3.18.4-9.el8
libhpdiscovery.so.0()(64bit)
libhpip.so.0()(64bit)
libhpipp.so.0()(64bit)
libhpmud.so.0()(64bit)
Obsoletes
hplip-compat-libs < 3.18.4-9.el8
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
/usr/libexec/platform-python
hplip-common(ppc-64) = 3.18.4-9.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.1.1()(64bit)
libcups.so.2()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libhpdiscovery.so.0()(64bit)
libhpipp.so.0()(64bit)
libhpmud.so.0()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libnetsnmp.so.35()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsane.so.1()(64bit)
libusb-1.0.so.0()(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2e0
/usr/lib/.build-id/2e/271689a7897f8c0e8ac8cb2be5f0fc4e6f63ee39
/usr/lib/.build-id/350
/usr/lib/.build-id/35/2fc9fb6a253f93dd96a8bdb751b1cf7a653e0438
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/f067eb7f0b3364047560e0b8ea7a9dd5f3956045
/usr/lib/.build-id/580
/usr/lib/.build-id/58/c3603d8c5e86707878beb20ae08f6d45431abd39
/usr/lib/.build-id/630
/usr/lib/.build-id/63/5520620eae074eee201760e6c8016581ad0ca557
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/a169e2591d93303b61d15edff1c1b19315ff6356
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/f4ce9d689392d50d1f5276690d58c68bddfa6b56
/usr/lib/.build-id/f10
/usr/lib/.build-id/f1/622d44404a56f822646b08164d81f3102195c857
/usr/lib64/libhpdiscovery.so.023
/usr/lib64/libhpdiscovery.so.0.0.170624
/usr/lib64/libhpip.so.016
/usr/lib64/libhpip.so.0.0.1279960
/usr/lib64/libhpipp.so.017
/usr/lib64/libhpipp.so.0.0.172376
/usr/lib64/libhpmud.so17
/usr/lib64/libhpmud.so.017
/usr/lib64/libhpmud.so.0.0.6226976
/usr/lib64/python3.6/site-packages/cupsext.so76904
/usr/lib64/python3.6/site-packages/hpmudext.so72400
/usr/lib64/python3.6/site-packages/pcardext.so75016
/usr/lib64/python3.6/site-packages/scanext.so73264
Component of No Buildroots