Wed, 03 Jun 2020 04:28:57 UTC

Information for RPM dlm-lib-4.0.9-3.el8.ppc64le.rpm

ID78272
Namedlm-lib
Version4.0.9
Release3.el8
Epoch
Archppc64le
SummaryLibrary for dlm
DescriptionThe dlm-lib package contains the libraries needed to use the dlm from userland applications.
Build Time2019-11-08 16:35:45 GMT
Size35696
a8058c51514737a739e62c134d45d505
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootdist-c8-build-25823-2171
Provides
dlm-lib = 4.0.9-3.el8
dlm-lib(ppc-64) = 4.0.9-3.el8
libdlm.so.3()(64bit)
libdlm_lt.so.3()(64bit)
libdlmcontrol.so.3()(64bit)
Obsoletes No Obsoletes
Conflicts
clusterlib
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/130
/usr/lib/.build-id/13/2c92cac2961cca3f8335b3a310ffd732f29b9f35
/usr/lib/.build-id/c00
/usr/lib/.build-id/c0/fe3d3bc167e318490e11166189711d714dd5e738
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/22fde37c836597e768613e54f5e0857052d23b42
/usr/lib/udev/rules.d/51-dlm.rules237
/usr/lib64/libdlm.so.313
/usr/lib64/libdlm.so.3.069872
/usr/lib64/libdlm_lt.so.316
/usr/lib64/libdlm_lt.so.3.069704
/usr/lib64/libdlmcontrol.so.320
/usr/lib64/libdlmcontrol.so.3.269096
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-36458-5958 2020-04-24 17:04:04 expired
dist-c8-build-31634-3475 2020-01-03 18:37:30 expired
dist-c8-build-31117-3352 2019-12-13 16:43:03 expired