Thu, 28 May 2020 15:53:08 UTC

Information for RPM dlm-lib-4.0.9-3.el8.i686.rpm

ID78265
Namedlm-lib
Version4.0.9
Release3.el8
Epoch
Archi686
SummaryLibrary for dlm
DescriptionThe dlm-lib package contains the libraries needed to use the dlm from userland applications.
Build Time2019-11-08 16:59:46 GMT
Size35540
414f7f8008b38ee509ac58aa572a998c
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootdist-c8-build-25969-2171
Provides
dlm-lib = 4.0.9-3.el8
dlm-lib(x86-32) = 4.0.9-3.el8
libdlm.so.3
libdlm_lt.so.3
libdlmcontrol.so.3
Obsoletes No Obsoletes
Conflicts
clusterlib
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/140
/usr/lib/.build-id/14/61da7a5bd8dfd461313d86cf96ceb590c5cd6233
/usr/lib/.build-id/a10
/usr/lib/.build-id/a1/0e7a2314b602781a072d4c0d3609ca745ffee640
/usr/lib/.build-id/ac0
/usr/lib/.build-id/ac/7279d5fc74a3a69e13b1450973ca25bf1514d536
/usr/lib/libdlm.so.313
/usr/lib/libdlm.so.3.024536
/usr/lib/libdlm_lt.so.316
/usr/lib/libdlm_lt.so.3.020304
/usr/lib/libdlmcontrol.so.320
/usr/lib/libdlmcontrol.so.3.220044
/usr/lib/udev/rules.d/51-dlm.rules237
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-stream-build-36442-5958 2020-04-24 16:53:35 expired
dist-c8-build-31635-3475 2020-01-03 18:37:30 expired
dist-c8-build-31119-3352 2019-12-13 16:43:04 expired