Mon, 25 Jan 2021 17:33:56 UTC

Information for RPM accountsservice-libs-0.6.50-7.el8.i686.rpm

ID77308
Nameaccountsservice-libs
Version0.6.50
Release7.el8
Epoch
Archi686
SummaryClient-side library to talk to accountsservice
DescriptionThe accountsservice-libs package contains a library that can be used by applications that want to interact with the accountsservice daemon.
Build Time2019-11-08 16:22:25 GMT
Size97608
0a4f9a3cc97009cdf4fd4aa0d4481b15
LicenseGPLv3+
Buildrootdist-c8-build-25692-2157
Provides
accountsservice-libs = 0.6.50-7.el8
accountsservice-libs(x86-32) = 0.6.50-7.el8
libaccountsservice.so.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
accountsservice = 0.6.50-7.el8
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libcrypt.so.1
libcrypt.so.1(XCRYPT_2.0)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgcc_s.so.1(GCC_3.3.1)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libpthread.so.0
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/610
/usr/lib/.build-id/61/76bcbf7b71fad1665b95996430f321b8fedb9747
/usr/lib/girepository-1.0/AccountsService-1.0.typelib10132
/usr/lib/libaccountsservice.so.027
/usr/lib/libaccountsservice.so.0.0.0330104
Component of
1 through 3 of 3
Buildroot descending sort Created State
dist-c8-build-27371-2604 2019-11-12 15:41:32 expired
dist-c8-build-26421-2190 2019-11-08 18:19:21 expired
dist-c8-build-26364-2180 2019-11-08 18:01:31 expired