Mon, 18 Jan 2021 21:30:00 UTC

Information for RPM libitm-devel-8.3.1-4.5.el8.i686.rpm

ID77215
Namelibitm-devel
Version8.3.1
Release4.5.el8
Epoch
Archi686
SummaryThe GNU Transactional Memory support
DescriptionThis package contains headers and support files for the GNU Transactional Memory library.
Build Time2019-11-06 05:19:00 GMT
Size25884
19e00bd5cc4fdf058d230dc934809f90
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootdist-c8-build-25641-2156
Provides
libitm-devel = 8.3.1-4.5.el8
libitm-devel(x86-32) = 8.3.1-4.5.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
gcc = 8.3.1-4.5.el8
libitm = 8.3.1-4.5.el8
libitm.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/gcc0
/usr/lib/gcc/i686-redhat-linux0
/usr/lib/gcc/i686-redhat-linux/80
/usr/lib/gcc/i686-redhat-linux/8/include0
/usr/lib/gcc/i686-redhat-linux/8/libitm.so24
/usr/share/doc/libitm-devel0
/usr/share/doc/libitm-devel/ChangeLog.libitm.bz214922
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8_1-updates-build-31613-3474 2020-01-03 18:15:03 expired
dist-c8-build-26907-2240 2019-11-08 21:12:04 expired