Thu, 06 Aug 2020 13:52:32 UTC

Information for RPM ruby-libs-2.5.3-104.module_el8.0.0+173+64f7ad06.x86_64.rpm

ID71523
Nameruby-libs
Version2.5.3
Release104.module_el8.0.0+173+64f7ad06
Epoch
Archx86_64
SummaryLibraries necessary to run Ruby
DescriptionThis package includes the libruby, necessary to run Ruby.
Build Time2019-08-02 02:01:59 GMT
Size3061578
42de658ea078b7ff35c6fe309bfa65ed
LicenseRuby or BSD
Buildrootmodule-ruby-2.5-8000020190801235001-d1bfb1e2-build-24396-1776
Provides
bundled(ccan-build_assert)
bundled(ccan-check_type)
bundled(ccan-container_of)
bundled(ccan-list)
libruby.so.2.5()(64bit)
ruby(release) = 2.5.3
ruby-libs = 2.5.3-104.module_el8.0.0+173+64f7ad06
ruby-libs(x86-64) = 2.5.3-104.module_el8.0.0+173+64f7ad06
Obsoletes
ruby-tcltk < 2.4.0
Conflicts No Conflicts
Requires
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.2.5)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.10)(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.25)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libffi.so.6()(64bit)
libgdbm.so.6()(64bit)
libgdbm_compat.so.4()(64bit)
libgmp.so.10()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libncurses.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
libreadline.so.7()(64bit)
libruby.so.2.5()(64bit)
libssl.so.1.1()(64bit)
libtinfo.so.6()(64bit)
libutil.so.1()(64bit)
libz.so.1()(64bit)
libz.so.1(ZLIB_1.2.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 588 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/7f50de872547d2637e8f16370e34b4aa695c7245
/usr/lib/.build-id/040
/usr/lib/.build-id/04/2cd404aaff3e1c18d37a085adaaf3a77f456c757
/usr/lib/.build-id/04/79e92bc17a28de3a47bc9e7ce3edb7da39d92f45
/usr/lib/.build-id/050
/usr/lib/.build-id/05/77723da078cad585bcbd4d2096428e08c1eca940
/usr/lib/.build-id/060
/usr/lib/.build-id/06/53803216c7d138e971014cc7f7e5947fe8a22a42
/usr/lib/.build-id/100
/usr/lib/.build-id/10/de61b4ad8ab4149068d6e9902b02a4ffee012158
/usr/lib/.build-id/120
/usr/lib/.build-id/12/3efe78faa26c90447fefeec7dc048f9218aa3752
/usr/lib/.build-id/12/ee2329e0441835793ff3fc7671bfdce96b25e747
/usr/lib/.build-id/140
/usr/lib/.build-id/14/a34035db0ab2a534b45140554d6c4b4da8404234
/usr/lib/.build-id/14/bfb26180dd0419360bc5a133049be7203f632936
/usr/lib/.build-id/170
/usr/lib/.build-id/17/75ea722fb4ec4ab380bde6c0f5f32d8d2bf63f44
/usr/lib/.build-id/1b0
/usr/lib/.build-id/1b/73e678aa1edb37d61b7cfa63076bdef52aa02247
/usr/lib/.build-id/260
/usr/lib/.build-id/26/f4a40b3bb87326ba50d223014e1f4bacd06df653
/usr/lib/.build-id/280
/usr/lib/.build-id/28/0235f2aca0d229d524ea5d8d06edfff632cfcf38
/usr/lib/.build-id/2d0
/usr/lib/.build-id/2d/64ceebdd375b036c69ef62dedbf2f9ff6a9e3340
/usr/lib/.build-id/310
/usr/lib/.build-id/31/ea39b9d7ab5e5a8f40172c67c85e702947846341
/usr/lib/.build-id/330
/usr/lib/.build-id/33/3b03769118cd22b12fac329d52d71e5eb7222e37
/usr/lib/.build-id/340
/usr/lib/.build-id/34/25bda5d1a90aacf916b51814660d806d505dcd34
/usr/lib/.build-id/34/efba97c1b7ca506dd42144bb608046db61daac42
/usr/lib/.build-id/350
/usr/lib/.build-id/35/2ae79b5ad40670bd5fb9872ec14891897417e745
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3a/1af1cd5a8c5f0ff6b5304b7a26790fdbef994745
/usr/lib/.build-id/3a/eaa37352224b3d41ca60bcd1e6f053e7a1ed3436
/usr/lib/.build-id/3b0
/usr/lib/.build-id/3b/41298478de13023a5311ccb9fd4f9c921cc21351
/usr/lib/.build-id/3f0
/usr/lib/.build-id/3f/8d6cdbd94417fcbd24aec4dc5ecbf0e6f536f840
/usr/lib/.build-id/400
/usr/lib/.build-id/40/3031bb2a83666833145a9d4e9830218ad8b3dc44
/usr/lib/.build-id/460
/usr/lib/.build-id/46/bb6b9a5a7e1ed7816e0c024220aa3a6cb5e5b339
/usr/lib/.build-id/490
/usr/lib/.build-id/49/c2730acd7b0f77f332bbd17ccca4897a02a76943
Component of
1 through 2 of 2
Buildroot descending sort Created State
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24433-1798 2019-08-02 03:00:36 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24418-1787 2019-08-02 02:21:03 expired