Sat, 15 Aug 2020 18:05:00 UTC

Information for RPM rubygems-devel-2.7.6-104.module_el8.0.0+173+64f7ad06.noarch.rpm

ID71515
Namerubygems-devel
Version2.7.6
Release104.module_el8.0.0+173+64f7ad06
Epoch
Archnoarch
SummaryMacros and development tools for packaging RubyGems
DescriptionMacros and development tools for packaging RubyGems.
Build Time2019-08-02 02:07:17 GMT
Size59354
11364cb2fb22605d7cbe4ff558ed357e
LicenseRuby or MIT
Buildrootmodule-ruby-2.5-8000020190801235001-d1bfb1e2-build-24395-1776
Provides
rubygems-devel = 2.7.6-104.module_el8.0.0+173+64f7ad06
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/ruby
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
ruby(rubygems) = 2.7.6-104.module_el8.0.0+173+64f7ad06
rubygem(json) >= 2.1.0
rubygem(rdoc) >= 6.0.1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib/rpm/fileattrs/rubygems.attr394
/usr/lib/rpm/macros.d/macros.rubygems6786
/usr/lib/rpm/rubygems.con1491
/usr/lib/rpm/rubygems.prov881
/usr/lib/rpm/rubygems.req2695
Component of
1 through 9 of 9
Buildroot descending sort Created State
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24446-1802 2019-08-02 03:16:10 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24434-1798 2019-08-02 03:00:38 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24433-1798 2019-08-02 03:00:36 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24432-1798 2019-08-02 03:00:30 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24431-1798 2019-08-02 03:00:22 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24423-1787 2019-08-02 02:21:19 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24421-1787 2019-08-02 02:21:09 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24419-1787 2019-08-02 02:21:06 expired
module-ruby-2.5-8000020190801235001-d1bfb1e2-build-24418-1787 2019-08-02 02:21:03 expired