Sat, 15 Aug 2020 05:08:38 UTC

Information for RPM libreoffice-gtk2-1:6.0.6.1-13.el8.ppc64le.rpm

ID70736
Namelibreoffice-gtk2
Version6.0.6.1
Release13.el8
Epoch1
Archppc64le
SummaryLibreOffice GTK+ 2 integration plug-in
DescriptionA plug-in for LibreOffice that enables integration into GTK+ 2 environment.
Build Time2019-07-02 19:36:37 GMT
Size332100
8fb9815f6147b0275a551da232353b4e
License(MPLv1.1 or LGPLv3+) and LGPLv3 and LGPLv2+ and BSD and (MPLv1.1 or GPLv2 or LGPLv2 or Netscape) and Public Domain and ASL 2.0 and MPLv2.0 and CC0
Buildrootdist-c8-build-24189-1685
Provides
libreoffice-gtk2 = 1:6.0.6.1-13.el8
libreoffice-gtk2(ppc-64) = 1:6.0.6.1-13.el8
libreoffice-plugin = 1:6.0.6.1-13.el8
libreoffice-plugin(ppc-64) = 1:6.0.6.1-13.el8
libvclplug_gtklo.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld64.so.2()(64bit)
ld64.so.2(GLIBC_2.22)(64bit)
libICE.so.6()(64bit)
libSM.so.6()(64bit)
libX11.so.6()(64bit)
libXext.so.6()(64bit)
libatk-1.0.so.0()(64bit)
libbasegfxlo.so()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcairo.so.2()(64bit)
libcomphelper.so()(64bit)
libdbus-1.so.3()(64bit)
libdbus-glib-1.so.2()(64bit)
libdl.so.2()(64bit)
libepoxy.so.0()(64bit)
libfontconfig.so.1()(64bit)
libfreetype.so.6()(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgdk-x11-2.0.so.0()(64bit)
libgdk_pixbuf-2.0.so.0()(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libgthread-2.0.so.0()(64bit)
libgtk-x11-2.0.so.0()(64bit)
libi18nlangtag.so()(64bit)
libi18nutil.so()(64bit)
libicuuc.so.60()(64bit)
libjvmaccesslo.so()(64bit)
libm.so.6()(64bit)
libpango-1.0.so.0()(64bit)
libpangocairo-1.0.so.0()(64bit)
libpangoft2-1.0.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libreoffice-core(ppc-64) = 1:6.0.6.1-13.el8
libreoffice-ure(ppc-64) = 1:6.0.6.1-13.el8
libreoffice-x11(ppc-64) = 1:6.0.6.1-13.el8
libsotlo.so()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.7)(64bit)
libstdc++.so.6(CXXABI_1.3.8)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
libstdc++.so.6(GLIBCXX_3.4.18)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libtllo.so()(64bit)
libucbhelper.so()(64bit)
libuno_cppu.so.3()(64bit)
libuno_cppu.so.3(LIBO_UDK_4.4)(64bit)
libuno_cppu.so.3(UDK_3.1)(64bit)
libuno_cppu.so.3(UDK_3_0_0)(64bit)
libuno_cppuhelpergcc3.so.3()(64bit)
libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit)
libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit)
libuno_sal.so.3()(64bit)
libuno_sal.so.3(LIBO_UDK_3.6)(64bit)
libuno_sal.so.3(LIBO_UDK_4.0)(64bit)
libuno_sal.so.3(LIBO_UDK_4.1)(64bit)
libuno_sal.so.3(LIBO_UDK_5.1)(64bit)
libuno_sal.so.3(UDK_3.11)(64bit)
libuno_sal.so.3(UDK_3.3)(64bit)
libuno_sal.so.3(UDK_3.6)(64bit)
libuno_sal.so.3(UDK_3_0_0)(64bit)
libutllo.so()(64bit)
libvcllo.so()(64bit)
libvclplug_genlo.so()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements
(libreoffice-core(ppc-64) and gtk2(ppc-64))
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/d6/b03d974a6371438cac2c03b7f3cc274e4b207161
/usr/lib64/libreoffice/program/libvclplug_gtklo.so914048
Component of No Buildroots