Mon, 02 Aug 2021 09:59:13 UTC

Information for RPM dlm-lib-4.0.6-10.el8.i686.rpm

ID6979
Namedlm-lib
Version4.0.6
Release10.el8
Epoch
Archi686
SummaryLibrary for dlm
DescriptionThe dlm-lib package contains the libraries needed to use the dlm from userland applications.
Build Time2019-05-11 13:54:47 GMT
Size34672
bbc958a21e659baf83ad9f62de5ffa9b
LicenseGPLv2 and GPLv2+ and LGPLv2+
Buildrootdist-c8-build-950-108
Provides
dlm-lib = 4.0.6-10.el8
dlm-lib(x86-32) = 4.0.6-10.el8
libdlm.so.3
libdlm_lt.so.3
libdlmcontrol.so.3
Obsoletes No Obsoletes
Conflicts
clusterlib
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.3.2)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 14 of 14
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/060
/usr/lib/.build-id/06/35e38fd007700ec35dc55788089bb04d19f96633
/usr/lib/.build-id/9d0
/usr/lib/.build-id/9d/1fb583a72c64ad93ce951d747e252df5e1684b40
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cc/66307bb763757723b0efcbcc2b7fc1c2ab67a836
/usr/lib/libdlm.so.313
/usr/lib/libdlm.so.3.024536
/usr/lib/libdlm_lt.so.316
/usr/lib/libdlm_lt.so.3.020312
/usr/lib/libdlmcontrol.so.320
/usr/lib/libdlmcontrol.so.3.120032
/usr/lib/udev/rules.d/51-dlm.rules237
Component of
1 through 1 of 1
Buildroot descending sort Created State
dist-c8-build-1526-147 2019-05-11 14:55:23 expired