Mon, 13 Jul 2020 02:22:43 UTC

Information for RPM pacemaker-libs-devel-2.0.1-4.el8_0.3.i686.rpm

ID66898
Namepacemaker-libs-devel
Version2.0.1
Release4.el8_0.3
Epoch
Archi686
SummaryPacemaker development package
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs-devel package contains headers and shared libraries for developing tools for Pacemaker.
Build Time2019-07-01 15:48:27 GMT
Size133132
67ac8d3a92642b85c1fdefda565ed871
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_0-updates-build-24071-1639
Provides
pacemaker-libs-devel = 2.0.1-4.el8_0.3
pacemaker-libs-devel(x86-32) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-cib) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-cluster) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-fencing) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-lrmd) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-pengine) = 2.0.1-4.el8_0.3
pkgconfig(pacemaker-service) = 2.0.1-4.el8_0.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
bzip2-devel(x86-32)
corosynclib-devel(x86-32) >= 2.0.0
glib2-devel(x86-32)
libcib.so.27
libcrmcluster.so.29
libcrmcommon.so.34
libcrmservice.so.28
liblrmd.so.28
libpe_rules.so.26
libpe_status.so.28
libpengine.so.27
libqb-devel(x86-32)
libstonithd.so.26
libtool-ltdl-devel(x86-32)
libtransitioner.so.25
libuuid-devel(x86-32)
libxml2-devel(x86-32)
libxslt-devel(x86-32)
pacemaker-cluster-libs(x86-32) = 2.0.1-4.el8_0.3
pacemaker-libs(x86-32) = 2.0.1-4.el8_0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 51 >>>
Name ascending sort Size
/usr/include/pacemaker0
/usr/include/pacemaker/crm0
/usr/include/pacemaker/crm/attrd.h1641
/usr/include/pacemaker/crm/cib0
/usr/include/pacemaker/crm/cib.h5841
/usr/include/pacemaker/crm/cib/util.h3348
/usr/include/pacemaker/crm/cluster.h6213
/usr/include/pacemaker/crm/common0
/usr/include/pacemaker/crm/common/ipc.h5210
/usr/include/pacemaker/crm/common/iso8601.h4463
/usr/include/pacemaker/crm/common/logging.h12096
/usr/include/pacemaker/crm/common/mainloop.h3887
/usr/include/pacemaker/crm/common/results.h5407
/usr/include/pacemaker/crm/common/util.h5938
/usr/include/pacemaker/crm/common/xml.h13205
/usr/include/pacemaker/crm/compatibility.h8126
/usr/include/pacemaker/crm/crm.h6101
/usr/include/pacemaker/crm/lrmd.h20472
/usr/include/pacemaker/crm/msg_xml.h15526
/usr/include/pacemaker/crm/pengine0
/usr/include/pacemaker/crm/pengine/common.h4431
/usr/include/pacemaker/crm/pengine/complex.h1888
/usr/include/pacemaker/crm/pengine/remote.h1736
/usr/include/pacemaker/crm/pengine/rules.h3154
/usr/include/pacemaker/crm/pengine/status.h17560
/usr/include/pacemaker/crm/services.h13745
/usr/include/pacemaker/crm/stonith-ng.h16942
/usr/include/pacemaker/crm/transition.h4058
/usr/include/pacemaker/crm_config.h2606
/usr/lib/libcib.so16
/usr/lib/libcrmcluster.so23
/usr/lib/libcrmcommon.so22
/usr/lib/libcrmservice.so23
/usr/lib/liblrmd.so17
/usr/lib/libpe_rules.so21
/usr/lib/libpe_status.so22
/usr/lib/libpengine.so20
/usr/lib/libstonithd.so21
/usr/lib/libtransitioner.so25
/usr/lib/pkgconfig/pacemaker-cib.pc406
/usr/lib/pkgconfig/pacemaker-cluster.pc825
/usr/lib/pkgconfig/pacemaker-fencing.pc347
/usr/lib/pkgconfig/pacemaker-lrmd.pc402
/usr/lib/pkgconfig/pacemaker-pengine.pc819
/usr/lib/pkgconfig/pacemaker-service.pc408
/usr/lib/pkgconfig/pacemaker.pc806
/usr/share/doc/pacemaker-libs-devel0
/usr/share/doc/pacemaker-libs-devel/COPYING836
/usr/share/doc/pacemaker-libs-devel/ChangeLog188385
/usr/share/licenses/pacemaker-libs-devel0
Component of
1 through 2 of 2
Buildroot descending sort Created State
dist-c8-build-25969-2171 2019-11-08 16:59:02 expired
dist-c8_0-updates-build-25109-1960 2019-10-07 17:25:51 expired