Sun, 12 Jul 2020 23:24:50 UTC

Information for RPM pacemaker-libs-2.0.1-4.el8_0.3.x86_64.rpm

ID66883
Namepacemaker-libs
Version2.0.1
Release4.el8_0.3
Epoch
Archx86_64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2019-07-01 15:47:39 GMT
Size625848
a685b286ddb78c5098eedf3d3c65fddc
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_0-updates-build-24070-1639
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libpengine.so.27()(64bit)
libstonithd.so.26()(64bit)
libtransitioner.so.25()(64bit)
pacemaker-libs = 2.0.1-4.el8_0.3
pacemaker-libs(x86-64) = 2.0.1-4.el8_0.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2.5)(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
pacemaker-schemas = 2.0.1-4.el8_0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0a/d015f4e032c43e4639f5704ea9675016b78aa244
/usr/lib/.build-id/1d0
/usr/lib/.build-id/1d/15a1eb4e0c5c70979c32c08364cc092df785a038
/usr/lib/.build-id/500
/usr/lib/.build-id/50/13165c2b5f7cf79215d0aa77765593bf17c91243
/usr/lib/.build-id/520
/usr/lib/.build-id/52/70dd86db6aad4b5634cc2080d74a152a66af9d39
/usr/lib/.build-id/580
/usr/lib/.build-id/58/f5875600f3b597567b21e563a7cd73f1ef97b344
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6d/615794a726e8546c329c6fad96be41899a3bd345
/usr/lib/.build-id/780
/usr/lib/.build-id/78/5daaa6553a92d54695b9be67cc176fda41fc4c42
/usr/lib/.build-id/8a0
/usr/lib/.build-id/8a/850be6f619529c156f7b72fd6339a84548c18c43
/usr/lib/.build-id/b0/c617ce49f472625362a0d6996035ee1150cc0047
/usr/lib64/libcib.so.2716
/usr/lib64/libcib.so.27.0.1126864
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcrmcommon.so.34.1.0387088
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmservice.so.28.0.188352
/usr/lib64/liblrmd.so.2817
/usr/lib64/liblrmd.so.28.0.166848
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpe_rules.so.26.0.155968
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_status.so.28.0.1295296
/usr/lib64/libpengine.so.2720
/usr/lib64/libpengine.so.27.0.1363832
/usr/lib64/libstonithd.so.2621
/usr/lib64/libstonithd.so.26.1.066360
/usr/lib64/libtransitioner.so.2525
/usr/lib64/libtransitioner.so.25.0.037616
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog188385
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-build-29896-2969 2019-11-21 17:34:18 expired
dist-c8-build-25967-2171 2019-11-08 16:58:47 expired
dist-c8_0-updates-build-25108-1960 2019-10-07 17:25:50 expired
dist-c8_0-updates-build-25098-1960 2019-10-07 17:12:46 expired
dist-c8_0-updates-build-24195-1690 2019-07-02 17:44:06 expired
dist-c8_0-updates-build-24149-1657 2019-07-01 16:42:27 expired