Mon, 13 Jul 2020 02:57:16 UTC

Information for RPM pacemaker-libs-2.0.1-4.el8_0.3.aarch64.rpm

ID66870
Namepacemaker-libs
Version2.0.1
Release4.el8_0.3
Epoch
Archaarch64
SummaryCore Pacemaker libraries
DescriptionPacemaker is an advanced, scalable High-Availability cluster resource manager. The pacemaker-libs package contains shared libraries needed for cluster nodes and those just running the CLI tools.
Build Time2019-07-01 15:45:46 GMT
Size577832
222eba9135c7c99748665438a4893e3e
LicenseGPLv2+ and LGPLv2+
Buildrootdist-c8_0-updates-build-24061-1639
Provides
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
liblrmd.so.28()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libpengine.so.27()(64bit)
libstonithd.so.26()(64bit)
libtransitioner.so.25()(64bit)
pacemaker-libs = 2.0.1-4.el8_0.3
pacemaker-libs(aarch-64) = 2.0.1-4.el8_0.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libbz2.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcib.so.27()(64bit)
libcrmcommon.so.34()(64bit)
libcrmservice.so.28()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libglib-2.0.so.0()(64bit)
libgnutls.so.30()(64bit)
libgnutls.so.30(GNUTLS_3_4)(64bit)
libncurses.so.6()(64bit)
libpam.so.0()(64bit)
libpe_rules.so.26()(64bit)
libpe_status.so.28()(64bit)
libqb.so.0()(64bit)
librt.so.1()(64bit)
libstonithd.so.26()(64bit)
libtinfo.so.6()(64bit)
libuuid.so.1()(64bit)
libuuid.so.1(UUID_1.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.0)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libxslt.so.1()(64bit)
libxslt.so.1(LIBXML2_1.0.11)(64bit)
pacemaker-schemas = 2.0.1-4.el8_0.3
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 41 of 41
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/b8b27a9e04a0678852a533440ad8cf87a2a18143
/usr/lib/.build-id/600
/usr/lib/.build-id/60/139edd75333fd653eb60b1d736b604e3864f6642
/usr/lib/.build-id/710
/usr/lib/.build-id/71/79003c20e1a9e6710f63b803cc40cafa47d14145
/usr/lib/.build-id/8d0
/usr/lib/.build-id/8d/6badef054e5921964cba80c79a0e89d5cc0dad44
/usr/lib/.build-id/97/8ab5002415e912997807c1a1e39d3445d7459644
/usr/lib/.build-id/990
/usr/lib/.build-id/99/1d2eaf6e7cd651841c28099a52f9e6314877b838
/usr/lib/.build-id/a90
/usr/lib/.build-id/a9/2a8c333b59ef8697b9b7679b8e50a5279d073b39
/usr/lib/.build-id/d00
/usr/lib/.build-id/d0/c1aef7a1965e5d55fbfa499d335edb316ff37e47
/usr/lib/.build-id/e90
/usr/lib/.build-id/e9/6c645bd422fc1657eb9104092bf2dfc506ddec43
/usr/lib64/libcib.so.2716
/usr/lib64/libcib.so.27.0.1138656
/usr/lib64/libcrmcommon.so.3422
/usr/lib64/libcrmcommon.so.34.1.0410488
/usr/lib64/libcrmservice.so.2823
/usr/lib64/libcrmservice.so.28.0.1137096
/usr/lib64/liblrmd.so.2817
/usr/lib64/liblrmd.so.28.0.170624
/usr/lib64/libpe_rules.so.2621
/usr/lib64/libpe_rules.so.26.0.172032
/usr/lib64/libpe_status.so.2822
/usr/lib64/libpe_status.so.28.0.1339752
/usr/lib64/libpengine.so.2720
/usr/lib64/libpengine.so.27.0.1404064
/usr/lib64/libstonithd.so.2621
/usr/lib64/libstonithd.so.26.1.070144
/usr/lib64/libtransitioner.so.2525
/usr/lib64/libtransitioner.so.25.0.070048
/usr/share/doc/pacemaker-libs0
/usr/share/doc/pacemaker-libs/COPYING836
/usr/share/doc/pacemaker-libs/ChangeLog188385
/usr/share/licenses/pacemaker-libs0
/usr/share/licenses/pacemaker-libs/LGPLv2.126521
Component of
1 through 6 of 6
Buildroot descending sort Created State
dist-c8-build-29893-2969 2019-11-21 17:34:03 expired
dist-c8-build-25816-2171 2019-11-08 16:33:35 expired
dist-c8_0-updates-build-25107-1960 2019-10-07 17:25:48 expired
dist-c8_0-updates-build-25096-1960 2019-10-07 17:12:40 expired
dist-c8_0-updates-build-24194-1690 2019-07-02 17:44:03 expired
dist-c8_0-updates-build-24147-1657 2019-07-01 16:42:15 expired